Meine ersten Erfahrungen als Normalnutzer

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Meine ersten Erfahrungen als Normalnutzer

    Ich benutze meine CarCams im Dauerbetrieb, festeingebaut, als reine Fahrtprotokoller. Nach einer Aiptec (ausreichende Bildqualität, nach drei Jahren Hitzekoller), einer i-T€Z Mobile-i (gute Bilder bei Tageslicht, zuverlässig, sichtbehindernd/sperrig) nun die iTracker DC-A119S.
    Ich bin Normalnutzer und kein Kameraexperte. Meine Erfahrungen bisher zu

    Montageort:
    Wichtig ist vor dem Festkleben des Haltesockels zu prüfen, ob
    1. evtl. die mittig vor dem Innenspiegel verbaute Box der Assistenzsysteme einen wichtigen Bildausschnitt in der unteren linken Bildhälfte verdeckt.
    2. die Kameralinse z.B. durch zu hohe Montage außerhalb des Wischerfeldes liegt oder innerhalb des stark getönten Blendstreifens.
    Nach Feststellen meiner o.a. Montagefehler nun montiert 10cm rechts der Scheibenmitte, 2cm unterhalb der Oberkante Dachhimmel.
    Toll: Der mit dem GPS ausgestattete Befestigungsfuß kann abgeklickt und durch einen beiliegenden Befestigungsfuß ohne GPS ersetzt werden. Die Kamera verfügt über zwei Mini-USB-Anschlüsse zur Stromversorgung, wahlweise im GPS- oder im Kameragehäuse.

    Anschluß:
    Per mitgeliefertem ca. 4m!
    langem 12V-Kabel am Zigarettenanzünder (Zündungsstrom).

    Betrieb:
    Die beiliegende Bedienungsanleitung ist weitgehendst vollständig, die Menüführung im Gerät denkbar einfach. Nach mehreren Versuchen entschied ich mich für Full-HD mit 30fps. die mehrfach vertikal verstellbare Linse leicht `gen Motorhaube abgesenkt. Von aussen somit kaum sichtbar, von innen nahezu komplett aus meinem Blickfeld (durch die Wölbung des vorderen Dachhimmels) verschwunden. Die Aufnahmekontrolle erfolgt durch die leuchtende LED, zudem ertönt bei Unterbrechung der Aufnahme ein dauerhafter deutlicher Warnton.
    SD-Karte ist Samsung-Evo mit 32GB/KL10.
    GPS-Funktionen incl. KM/h-Angaben können deaktiviert werden, der GPS-Fuß ggf. abgeklickt werden.

    Aufnahmequalität bei Full-HD 30fps:
    Brillante Farbwiedergabe, gute Tiefenschärfe und ruckelfreie Bilder. Sowohl in direktem Sonnen-Gegenlicht*, bei Durchfahrten von Baumalleen mit wechselndem Schatten und Sonnenlicht, bei Tunnelfahrten und sonstigen Möglichkeiten bei Tageslicht. Die WDR-Funktion reagiert blitzschnell. Nachtfahrten wurden noch nicht durchgeführt. KFZ-Kennzeichen auch vom Gegenverkehr gut lesbar.
    *Leichte Einschränkung: Spiegelungen in der unteren Bildhälfte (von Teilen des Armaturenbretts in der Frontscheibe) . Trotzdem sind auch in diesem Bereich z.B. KFZ-Kennzeichen und andere Details gut erkennbar.

    Mein Fazit: Sehr empfehlenswert!
    Eine kleine und unauffällig zu installierende, gut verarbeitete Kamera mit sinnvollen Einstellungs- und Deaktivierungsmöglichkeiten.
    Gute und scharfe Aufnahmen auch in komplizierten Lichtbereichen.
    Gute Servicehotline!
    Habe die Cam nun auch hier und kann den Bericht so unterschreiben. Möchte allerdings noch einige Dinge hinzufügen.

    - Verbrauch während Aufnahme 2,5 Watt
    - Verbrauch im Parkmodus (Bewegungsensor an) 1,7 Watt
    - Passt komplett in den schwarzen Bereich über dem Spiegel und ist somit fast unsichtbar, außer man weiß wo man hinschauen muss
    - Ohne GPS Modul super flach
    - Viel Zubehör wie Ersatzklebepads und Halterungen

    Um 30.000 mAh zu verbrauchen, muss die Kamera 7 Tage durchlaufen. Meine Autobatterie hat 69 Ah (=69.000 mAh).

    Fehlende Features:
    Mit der aktuellen Firmware (1.4) besitzt die Kamera keinen automatischen Parkmodus, d.h. sie wechselt nicht automatisch zwischen Daueraufnahme und Bewegungsmelder. Schaltet man den Bewegungsmelder an, so gibt es zwischen den Daueraufnahmen Aussetzer, bis die nächste Aufnahme startet. Lässt man den Bewegungsmelder aus, so filmt sie permanent durch. Bei der Opia2 wird z.B. nach 5 Minuten ohne Bewegung bzw. bei Absenkung der Spannung (=Auto aus) der Parkmodus gestartet.

    Firmware Bugs (ohne GPS Modul):
    - Geht die Cam in den Parkmodus, so geht auch das Display an anstatt aus zu bleiben. Manchmal geht es gar nicht mehr aus.
    - Nach ändern von Optionen geht die Cam nicht mehr in den Parkmodus (=Bewegungsmelder an), Werkseinstellungen oder GPS Modul einhängen hilft.

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Robert“ ()

    Ich kann nun nach einigen Wochen mit der DC-A119S sagen, dass es wirklich ein sehr gute Dashcam ist. Ich nutze diese aktuell als Heck-Dashcam. Selbst an warmen Tagen brauchte ich sie beim Parken nicht von der (getönnten) Heckscheibe nehmen. Die Videoqualität und technische Aussatttung (z.B. 128Gb Speicher möglich, Hochkapazitätskondensatoren) ist für diese Preisklasse wirklich gut. Auch unter den erschwerten Bedingungen mit einer abgedunkelten Heckscheibe, sind die Videos ansehnlich.

    Autokamera24 war so freundlich mir eine optimierte Firmware zum testen zur Verfügung zu stellen, um die Videoqualität noch weiter zu verbessern. Kompressionsartefakte und Unschärfen werden reduziert und Bilddetails wie Kennzeichen sollen auch bei höheren Geschwindigkeiten und erschwerten Bedingungen (viel Bewegung im Bild) noch besser erkennbar sein - ähnlich wie bei der optimierten Version der aktuellen GS6000-A7. Auch wenn aufgrund einiger technischer Beschränkungen die Videodetailqualität der optimierten GS6000-A7 nicht ganz erreicht wird. Aber wenn alles stabil läuft, wäre die die DC-A119S mit optimierter Firmware von Autokamera24 eine absolut uneingeschränkt empfehlenswerte Kombination.

    Beste Grüße
    Steve
    Dashcam-Wiki.de *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten

    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.
    Hast du evtl. mal Bilder wo und wie du die Kamera als Heckkamera befestigt hast? An der Scheibe? Am Dachhimmel? Bin gerade auf der Suche nach einer Möglichkeit für meine 0801 die von vorne nun nach hinten wandert da jetzt vorne die 119S zum Einsatz kommt.
    Erste Eindrüccke der 119S sind positiv. Die Geschwindigkeit des GPS Empfangs ist der Hammer. Bilder sind echt gut. Ich werde weiter testen.
    Direkt an der Heckscheibe. Das geht Dank Klebehalterung ganz gut.
    Dashcam-Wiki.de *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten

    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.
    Habe sie jetzt aber über die Verkleidung der Heckscheibe geklebt. Danke.

    Danke auch für den Tip mit dem Kabel. Hätte ich das vorher geprüft, hätte ich vermutlich keine neue Kamera benötigt. Mit dem original Kabel funktioniert nun die 0801 auch wieder ohne Probleme. Bin aber trotzdem froh nun die 119s an der Windschutzscheibe zu haben.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Woddi“ ()

    Hallo,
    die A119S ist jetzt seit einigen Wochen im Einsatz. Läuft bisher prima. Was mir aufgefallen ist: Die GPS-Geschwindigkeit hängt so ca. 1 Sekunde hinterher. Kann das jemand hier bestätigen? Bei meiner alten DOD war dieser Zeitversatz nicht feststellbar.


    Gruß Almera
    Seit letzter Woche habe ich nun auch diese Autokamera.
    Inbetriebnahme erfolgt dann allerdings erst wenn mein neuer Wagen eingetroffen ist *Laie68*

    Sieht auf jeden Fall richtig gut aus und die wird mit Sicherheit deutlich weniger Platz brauchen als meine jetzige Vico *smoke* freue mich schon.
    Grüße hoko
    Es ist fast wie im richtigen Leben... darum heißt das hier auch Erde und nicht Paradies!