Langzeit-Test der A-730, Fragen zur Cam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Langzeit-Test der A-730, Fragen zur Cam

    Die ANC A-730 werkelt nun seit gut 6 Wochen im Dauereinsatz, mit Fahrzeiten bis zu 4 Stunden am Stück, min. 6 Tage die Woche..sowie Starttemperaturen im Innenraum weit über 40°C (die Dashcam bleibt immer im Fahrzeug und ist der Sonnenstrahlung auf dem Parkplatz direkt ausgesetzt).

    Die Cam läuft soweit zuverlässig, lediglich einen Fehler hatte ich in dieser Zeit: Beim Start wurde die zuvor nicht entfernte SD-Karte nicht erkannt, was die Cam mit einem Warnton und entsprechender Anzeige im Display meldete. Kann durchaus an der mittlerweile gut 2 Jahre alten Transcend-Karte liegen, die ich zuvor schon in der GS8000 genutzt habe..jedenfalls war der Fehler nach der Formatierung in der Cam behoben und die DC arbeitet seitdem schon wieder einige Tage problemlos.

    Auch die Saugfußhalterung hatte noch keine Haftungsprobleme, obwohl Diese auf dem gerasterten Feld hinter dem Spiegel pappt.

    Die Qualität der Videos ist tags wie nachts unverändert gut..ich bereue nicht, das Risiko, eine neu entwickelte DC aus China als Einer der Ersten gekauft zu haben 8)

    Die Cam ist, wie hier geschrieben, mittlerweile auch in deutschen Lagern angekommen und dadurch noch günstiger und schneller zu bekommen. Wer auf GPS verzichten kann und mit der Bedienung in Englisch klarkommt, wird unter 80€ mit Sicherheit keine bessere Dashcam in DE bekommen - in dieser Preisklasse gibt es sonst nur Spielzeug...

    Dieser Thread wird aktuallisiert, wenn Probleme auftauchen..oder in großen Abständen, wenn nicht ;)
    Außerdem könnt Ihr hier fragen, wenn Ihr Probleme mit dieser Dashcam habt, oder weitere Info´s vor einem Kauf benötigt.
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Kleines Update:
    Die Cam hängt ja durchgehend im Fahrzeug, bekommt das Klima also komplett mit. Die Qualität der Videos ist nach wie vor überragend, allerdings hatte ich jetzt zum 2. Mal das Problem, daß die microSD nicht erkannt wurde..ohne, daß Diese zuvor entfernt wurde.
    Auslesen der Videos klappt per PC in diesen Fällen problemlos, aber die Cam akzeptiert die Karte nicht. Da ich mit 2 Karten arbeite, stecke ich die 2. rein und die Cam geht direkt in den Aufnahmemodus, wie Sie sollte..habe ich die 2. Karte nicht zur Hand, wird die angeblich nicht vorhandene SD in der Cam formatiert und arbeitet danach ebenfalls wieder einwandfrei.
    Die Karten habe ich überprüft, Beide 100% ok. Bei 2 Fehlern seit Einbau sehe ich die Sache aber als unproblematisch..die Cam muß Einiges mitmachen und läuft trotz enormer Hitze und Kälte, hoher Luftfeuchtigkeit und derben Erschütterungen auf meinen Arbeitstouren ansonsten wirklich zuverlässig.
    Aus diesem Grund habe ich mir eine 2. vom gleichen Hersteller geordert (ANC=Ausdom), mit ähnlichen inneren Werten + GPS (mehr Dazu in Kürze)..sollte ich ähnlich begeistert sein, wird die A730 zur Heck-Dashcam.
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Noch ein Update:
    Die Probleme mit der Erkennung der SD-Karte lag im Kartenleser. Dieser ist auf der Oberseite der Cam und hatte offenbar Probleme mit Kondenswasser..der Fehler ist nicht mehr aufgetaucht, nachdem ich den Schacht bei eingelegter Karte bgeklebt habe. Zum Auslesen mußte dann zwar die Cam mit hoch, aber egal ;)
    Nun hat der Akku aufgegeben..für einen LiPo, der sowohl Frost, wie auch enormer Hitze durch direkte Sonneneinstrahlung permanent ausgesetzt war, ist die Lebensdauer völlig ok. Nun hat Er sich aufgebläht und hält noch ~1 1/2 Min. die Spannung, wenn voll geladen...
    Leider machte mich die Cam, die mittlerweile im Heck ihren Dienst erledigt und selten ausgelesen wird, nicht auf den defekten Akku aufmerksam. Nach meinem Urlaub, wo das Auto mal eine Woche nicht genutzt wurde, haben sich Datum + Uhr auf Werkseinstellung zurückgesetzt und Das hatte die Folge, daß die "neueren" Daten auf der Karte nicht überschrieben wurden. Die Cam selbst verhielt sich aber wie die A-261 an der Frontscheibe, deren Akku ebenfalls entladen war (aber nicht defekt)..diese Cam hat GPS und stellt Datum + Zeit selbstständig. Beide Cams haben recht lange geladen und zeigten die laufende Aufnahme an.
    So habe ich den defekten Akku erst ein paar Tage später bemerkt, als ich ein Ereignis der vorgehenden Nacht anschauen wollte..letzte Aufnahme war die Nacht vor dem Urlaub :(
    Den verbauten Akku bekommt man im Modellbau-Zubehör. Da in der Cam genügend Platz ist, habe ich ein etwas leistungsstärkeres Modell bestellt..eine Zelle mit 460mAh als C20 ist nur unwesentlich größer...
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †