Datei Wiederherstellen, Autom. Abschalten, Zubehör

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Datei Wiederherstellen, Autom. Abschalten, Zubehör

    Hallo,
    ich habe mir vor kurzen die Mini0801 zugelegt und leider ein Paar kleiner Probleme.

    1. Wenn ich die Mini0801 starte wird ziemlich oft, wenn nicht sogar jedes mal gefragt, ob ich eine Datei Wiederherstellen möchte?
    Ich mache jedes mal nein, da ich vermute die Datei nicht zu benötigen. Wenn es ein alter Film ist, brauche ich diesen nicht mehr, erst wenn ich einen Unfall hatte, brauche ich das Bildmaterial.
    Zudem habe ich das Gefühl, wenn ich ja drücke, benötigt er entweder ewig um diese Datei wiederherzustellen oder ist abgestürzt. Ich möchte aber nicht so lange warten und möchte los fahren, es könnte ja ausgerechnet jetzt zu einem Unfall kommen und dann habe ich nix.

    2. Im Menü gibt es einen Punkt der sich "Automatisch Abschalten" nennt. In der beigelegten Deutschen Anleitung ist davon nichts beschrieben. Von daher weiß ich nicht, was dieser Punkt wirklich bedeutet. Gibt es irgendwo eine aktuelle Deutsche Anleitung im Internet zum herunter laden?
    Falls der Punkt damit zu tun hat, wenn kein Strom mehr ankommt, schaltet
    diese ab, dann soll die Mini0801 natürlich abschalten. Habe jetzt die
    Anleitung nicht da, um nochmal nach zu lesen, deswegen wäre mir
    auch eine PDF Anleitung ganz recht.

    3. Ich kann mir vorstellen, dass meine 3. Frage mit der 2. Fragen zu tun hat. Stehe ich mit dem Auto z.B. an einer Ampel, schaltet die Aufnahme ab und geht wieder an, wenn ich los fahre. Ich möchte aber dass die Aufnahme immer weiter läuft, auch wenn ich stehe, weil wenn mir dann einer rein fährt, will ich das als Aufnahme haben.
    Als Beispiel, ich stehe irgendwo auf der Straße, einer setzt zurück und fährt mir drauf. Ich bin alleine im Auto, der vor mir zu dritt und alle behaupten, ich bin aufgefahren.

    4. Das Zubehör Kabel (3m?) das bei mir dabei ist, ist für mich ca. 1 m zu kurz, um es möglichst versteckt zu verlegen.
    Jetzt steht sowohl in der Anleitung, als auch hier im Forum, dass man anderes Zubehör nicht verwenden darf. Nur was bringt es mir, das Zubehör von der Adam GmbH zu verwenden, wenn es einfach zu kurz ist, um es gescheit im Auto zu verlegen. Ich würde gerne ein 4m oder gar 5m USB Kabel kaufen, dass ich möglichst versteckt in meinem Auto verlegt bekomme. Ich gehe aber mal davon aus, dass ich schon meinen KFZ USB Adapter nicht verwenden darf, da die Spannung oder die Stromstärke nicht die richtige ist, so wie hier im Forum von der Adam GmbH beschrieben wird.
    Es gibt zwar noch ein Ladekabel für verstecktes verlegen, dass 4m lang ist, aber wenn die "Gesamtlänge" 4m ist, bekomme ich es am ende auch nicht verlegt, zu mal ich gar nicht weiß wo ich die Enden anschließen soll.

    Kann mir einer Empfehlung für ein USB Kabel mit 4m (und 5m) geben?
    Hi sasquuatch

    ich hab eine andere Kamera, deshalb kann ich nur eingeschränkt helfen.

    1. das Phänomen hatte ich auch schon mal bei meiner Kamera. Kam aber nur einmal und nach einem Neustart nicht mehr. Hat aber auch ewig gedauert. Ich konnte leider noch nicht nachvollziehen woran es beim mir lag.
    Hast du die Speicherkarte im Gerät formatiert? Wenn nicht würde ich damit mal anfangen. Ist normalerweise sowieso immer am besten. Dann sollte das Format der Karte definitiv stimmen.

    2. müsste dir ein Profi aus dem Bereich hier was zu sagen...

    3. hast du 'Start-Stop' in deinem Fahrzeug? Oder schaltest du an der Ampel die Zündung aus.
    Du müsstest dann hier einen Stromkreis finden der nicht abschaltet. (Wenn du den Wagen abstellst muß aber abgeschaltet werden.)
    Mein Wagen ist zu alt. Ich hab kein Start-Stop-System. Daher weiß ich nicht wie sich die Zündung verhält.

    4. siehe Punkt 2
    Zu 1. Ich habe die Karte in der mini0801 formatiert, gerade eben nochmal und es kam die Fehlermeldung sofort nachdem aus und wieder einschalten.

    Zu 3. Nein, habe weder Start stop, noch schalte ich an der Ampel ab, aber beim durchs Menü gehen ist mir der Menüpunkt Bewegungssensor. Muss ich nochmal in der Anleitung lesen, wenn ich Zuhause bin bzw. habe ich jetzt abgestellt und werde bei der nächsten fährt sehen was passiert.

    Gesendet von meinem Z10 mit Tapatalk
    Ja Bewegungsmelder könnte es natürlich auch sein.

    Wenn das Fahrzeug stehen bleibt, ist für den Bewegungssensor nichts mehr zu tun. -> Die Kamera geht aus.
    Aber eigentlich sollte, bei richtiger Einstellung der Kamera, die Abschaltung erst eingeleitet werden, wenn die Spannung, durch Abstellen des Motors, weggeht. (Band-Wurm-Satz, ich hoffe noch verständlich) :rolleyes:
    Da scheint mir in der Grundeinstellung der Kamera noch etwas nicht zu stimmen.
    Da ich die Kamera selber nicht kenne, müssten dir die Profis hier nochmal mit Rat und Tat zur Seite stehen.

    Bei meiner CarCam nennt sich das CarMode. Die Aufnahme startet mit Anlegen der Spannung und endet 30sec. nach Wegfall der Spannung. (Abstellen des Motors)


    Edit:
    Ich habe gerade noch was gefunden. Scheint einähnliches Problem zu sein.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mycom“ ()

    jupp, habe heute morgen nochmal auf werkseinstellungen gestellt, muss jetzt mal schauen ob das abhilfe schafft.

    ich habe auch das problem mit dem einfrieren, kommt aber nur wenn ich die mini0801 vom strom nehme. ich habe im gegensatz zu dem thread die neuste firmeware vom 19.05.2014 drauf, wohl dieselbe die auch die adam gmbh hier postet.

    interessant ist, dass im handbuch der menüpunkt bewegungssensor, genau so wie automatisches abschalten nicht enthalten ist. warum auch immer, ich hatte den bewegungssensorr selbst eingeschaltet. ich dachte wohl bei einem crash würde der dann die bewegung registrieren und das bildmaterial sichern. eine aktuelles handbuch als pdf wäre daher super.

    muss jetzt mal weiter testen, an sich ist die dashcam nicht schlecht, aber mir scheint dass die firmware nicht hält was die hardware verspricht....
    Nicht das wir hier ein Verständigungsproblem haben:

    Ich sehe unter Bewegungssensor einen Bewegungsmelder. Also theoretische Überwachung auf Personen die sich vor der Kamera aufhalten. Wie halt der Bewegungsmelder zu Hause.
    Unter G-Sensor verstehe ich den Aufnehmer für Beschleunigungsdaten oder Erschütterungen. Der wäre dann auch für die gesicherte Abspeicherung der Daten zuständig.

    Nicht das mit Bewegungssensor jetzt der G-Sensor gemeint ist und wir beide von verschiedenen Voraussetzungen ausgehen.

    Vielleicht hilft ja das Video anstatt einer Beschreibung. Da hab ich auch nichts gefunden. Ich würde mich mal an ADAM wenden.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „mycom“ ()

    nein, wir reden nicht aneinander vorbei. am anfang dachte ich wohl, mit bewegungsmelder oder bewegungssensor meinen die den g-sensor, deshalb habe diesen wohl eingeschaltet. hatte mich auch gewundert, warum manches doppelt im menü war. hätte mal die cam mit ins büro nehmen sollen, aber der akku ist leer und ich habe kein ladekabel im büro.
    Bitte nirgendwo reinpieksen! Ein Reset der Kamera wird über ein langes Gedrückthalten des runden Ein-/Ausschalters erreicht. Das sollte die Bedienungsanleitung aber hergeben.
    Der "Datei wiederherstellen?" - Fehler ist ein (in internationalen Foren für die internationale Version) bekannter Firmwarefehler. Es gibt Fälle, in denen nicht die neueste Firmware sondern evtl. eine frühere Version eine fehlerfreie Funktion bringt. Das scheint von der Produktionscharge in China abzuhängen. Dazu wendest Du Dich am besten an den Händler deines Vertrauens - der liest hier aber auch möglicherweise mit. Defekte mp4 oder mov-files lassen sich übrigens nicht mit der Kamera "wiederherstellen".
    Das "automatische Abschalten" betrifft das Display. Nach der eingestellten Zeit geht es aus. Die Kamera läuft aber weiter.
    Normale USB-Kabel gibt es bis 5m. Mehr gibt die USB-Spezifikation nicht her. Hintergrund ist der Signal und Spannungsverlust mit zunehmender Länge. Sog. "Repeaterkabel" haben einen eingebauten Verstärker - sind aber als reine Stromversorgung unsinnig. Perlen vor die Säue geworfen sozusagen. Es gibt auch Adapter, mit denen man USB-Kabel miteinander verbinden kann. Ist aber durch die zusätzlichen Steckverbindungen ein anfälliges Konstrukt. Vielleicht würde es reichen die 12V vom Zigarettenanzünder mit "Stromdieben" anzuzapfen und mit einer "fliegenden" Steckdose an einer Stelle im Fahrzeug zu verbinden wo das mitgelieferte Kabel problemlos reicht und der Drahtverhau versteckt werden kann. (Hinter dem Handschuhfach?)
    Wenn Du nicht weißt, wo du welches Kabel anschließen musst... Manchmal erklärt dir ein Mechaniker deiner Werkstatt das für lau oder ein Klimpern in der Kaffeekasse. Ansonsten im Bekanntenkreis jemanden suchen, der das Wort Voltmeter schon mal gehört hat und es NICHT für eine Längenangabe hält.

    Viel Erfolg,

    hx
    Ein Reset der Kamera wird über ein langes Gedrückthalten des runden
    Ein-/Ausschalters erreicht. Das sollte die Bedienungsanleitung aber
    hergeben.

    steht leider nicht im handbuch, habe es eben nochmal hoch und runter gelesen, kann aber trotzdem an mir liegen. ein langes gedrückt halten des power button hat leider nichts bewirkt.

    Der "Datei wiederherstellen?" - Fehler ist ein (in internationalen Foren
    für die internationale Version) bekannter Firmwarefehler. Es gibt
    Fälle, in denen nicht die neueste Firmware sondern evtl. eine frühere
    Version eine fehlerfreie Funktion bringt. Das scheint von der
    Produktionscharge in China abzuhängen.
    die firmware wird hier ja gepostet, leider weiß ich nicht wie man die aufspielt, hat einer eine anleitung parat und könnte mir sagen welche alte firmware dazu noch gut sein sollte?

    Das "automatische Abschalten" betrifft das Display. Nach der eingestellten Zeit geht es aus. Die Kamera läuft aber weiter.
    nein, dass meine ich nicht, es gibt zwei verschiedene unterpunkte:




    toll ist inzwischen auch, so wie ich die min0801 vom strom nehme, friert die jetzt ein. ich gehe mal davon aus, dass ich deswegen das automatische abschalten gar nicht wirklich testen konnte. ich hatte mich nämlich die ganze zeit gewundert wie lange eine minute ist und warum das ding sich nicht abschaltet und als ich viel später wieder kam, war halt der akku leer und deswegen aus. hat mich auch jedes mal gewundert, warum der akku leer ist.

    ich kann mir jetzt auch vorstellen, dass der fehler daher kommt. sprich, der akku ist leer, dass ding ist eh schon abgestürzt, startet beim nächsten ans strom nehmen neu und merkt die aufnahme ist nicht richtig beendet worden, also defekt. ich muss schon sagen, die firmware ist ganz schön unausgereift, ziemlich traurig.
    Welche Firmware Dein Problem genau löst, lässt sich leider nur durch Ausprobieren ermitteln. @Tobi@s hat eine erkleckliche Sammlung verschiedener Firmwareversionen zusammengetragen. Flashen ist ganz einfach. Einfach die passende ?( Firmwaredatei runterladen, in "firmware-NO1-SPIF-TB15.bin" (Es gibt aber auch Versionen, die einen anderen Namen erfordern) umbenennen, auf die SD-Karte speichern und bei eingelegter Karte die Kamera einschalten. Dann Abfrage bejahen, auf Reboot warten und fertig. Danach die Firmwaredatei von der SD-Karte löschen.
    Soweit die Theorie. Im besten Fall löst das dein Problem, im Normalfall verursacht es ein anderes und im schlechtesten Fall bringst Du die Kamera damit in einen Zustand, aus dem sie nur mit einem speziellen Kabel, spezieller Software und einem Windows-PC wieder aufgeweckt werden kann. In der Regel wird ein Händler so eine Kamera nicht mehr zurücknehmen. (Du hast ja dran rumgefummelt!)
    Die wenigsten Firmwareversionen unterstützen übrigens Deutsch als Menüsprache.

    Wenn Du keinen Bock auf Experimente hast, die Kamera noch innerhalb der gesetzlichen Gewährleistungsfrist ist, Du sie in Deutschland gekauft hast und sich die Rücksendekosten im Rahmen halten... Gib das Ding an den Händler zurück und verlange ein mängelfreies Produkt! Du hast ein Recht darauf.

    lg

    hx
    Ich hab auch so einige Ungereimtheiten mit der aktuellen offiziellen Version.
    Beispielsweise leuchtet manchmal die blaue Led nach dem Einschalten statt zu blinken.
    Es wird also nichts aufgenommen.
    Normalerweise sollte sofort eine Aufnahme starten.
    Keine Ahnung, was da los ist, war bei der vorigen FW nicht.
    @henryx: danke für deine hilfe. ich weiß jetzt aber nicht wo du das her hast, ein kunde kann doch nicht jedes mal ein gerät einsenden, um ein firmwareupdate zu erhalten. ich kann mir auch nicht vorstellen, dass das mit dem deutschen recht vereinbar ist und dass dann die garantie verfällt, wenn man ein update selbst vornimmt. insbesondere nicht, wenn die adam gmbh firmware selbst anbietet. ich stelle mir nur vor, ich müsste jedes mal mein smartphone für ein firmware update einsenden.

    ich werde jetzt erst mal ein wenig rum testen, wie es zum absturtz kommt und ob man das irgendwie umgehen kann. ich bin mir nicht sicher, aber ich habe das gefühl, wenn ich einfach das ladekabel aus dem zigarettenanzünder ziehe, stürtzt ca. 5-10 sek später die mini0801 ab. ziehe ich hingegen die dashcam aus der halterung, scheint das nicht zu passieren. da ich eh, jedes mal die dashcam abziehen muss, werde ich das mal ein wenig ausprobieren, wann was passiert.
    Die Sache fängt schon vorher an... (gewerblicher Verkäufer / privater Käufer) Wenn Du ein Produkt kaufst, dann muss es die vom Verkäufer zugesicherten Eigenschaften aufweisen. (Sachmängelhaftung) Tut es das nicht, ist das ein Mangel. Der Händler hat diesen Mangel innerhalb einer angemessenen Frist zu beseitigen. (Nacherfüllung) Reparatur / Austausch. Dafür darf er auch mehrere Anläufe nehmen. Ist er dazu nicht imstande, kannst Du vom Kaufvertrag zurücktreten und dein Geld wieder zurück fordern.
    Die Kosten der Rücksendung wegen Mängeln am Produkt hat der Verkäufer zu tragen. Darauf kannst Du bestehen. (Das ist erfahrungsgemäß mühselig)
    Bei Softwareupdates zieht sich der Händler / Inverkehrbringer / Hersteller meist durch einen Haftungsauschluss aus der Schlinge. (Das ist das Kleingedruckte was keiner liest.) Du musst es ja nicht machen weil du ein funktionierendes Gerät hast. (Aber genau das hast Du nicht!) Deshalb: auf Nacherfüllung bestehen und nicht dran herum experimentieren. (So sehr das auch in den Fingern jucken mag...)

    Das war jetzt keine Rechtsberatung oder irgend etwas Vergleichbares. Nur meine Meinung.

    hx
    also mit den AGB´s ist immer so eine Sache, mir liegen keine vor, von daher wusste ich von keinen und kann auch ein Firmware update machen, ohne das man sich auf AGB´s berufen kann.
    und selbst wenn die AGB´s mir vorliegen sollte, wovon ich nichts weiß und nicht dem recht entsprechen, sind sie unwirksam. ist aber auch egal und nicht mein thema.

    ich habe jetzt herausgefunden, wenn ich die dashcam von der halterung an der windschutzscheibe abziehe, kommt es zu keinem absturz und schaltet sich automatisch aus und beim nächsten einstecken, ist alles ok und die dashcam nimmt automatisch wieder auf.

    ziehe ich aber den stecker aus dem aschenbecheranzünder, dann kann es vorkommen, dass die dashcam abstürzt. nach einem absturz kommt die fehlermeldung mit der frage "datei wiederherstellen" und danach muss ich die aufnahme manuell starten. jetzt muss ich nur testen was ist, wenn es ein absturz gab, ob die datei tatsächlich beschädigt ist oder ob die aufnahmen noch brauchbar sind.

    sasquuatch schrieb:

    ziehe ich aber den stecker aus dem aschenbecheranzünder, dann kann es vorkommen, dass die dashcam abstürzt
    aber wenn der Zigarettenanzünder durch Zündung aus nur abschaltet passiert nicht?
    Bzw. die Kamera fährt auch ordnungsgemäß runter?

    Ist also nur beim rausziehen des Steckers?
    Das könnte dann noch auf einen Peak beim ziehen hindeuten. Durch die kleinen Wackler (Kontakt/kein Kontakt). Vielleicht lässt sich die Kamera ducheinanderbringen.
    Bzgl. prellen ist der KFZ Stecker nicht so das wahre.
    Unabhängig davon, dass ich nichts von AGB geschrieben habe und mir schleierhaft ist, warum Du als Kunde auf Deine Rechte verzichten willst... Ich habe bei meiner 0801 mehrere Firmwareversionen ausprobiert und eine davon hat genau den selben Fehler gezeigt wie Du ihn gerade erdulden musst. Beim Aktivieren der Kamera durch Einschalten der Stromversorgung kam es manchmal zum "Datei wiederherstellen-Fehler". Dann musste man (egal welche Auswahl) bestätigen und danach lief die Aufnahme die Fahrt über durch. Der Fehler trat nicht auf als die Audioaufnahme deaktiviert war, die Auflösung heruntergeschraubt war und das GPS deaktiviert wurde. Probier das mal aus und berichte weiter.

    Viel Erfolg,

    hx
  • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.