[Downgrade] Keine Loopaufzeichnung mehr möglich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    [Downgrade] Keine Loopaufzeichnung mehr möglich

    Hallo Forengemeinde,

    von meinen beiden Rollei DVR308 bin ich mehr als enttäuscht. Zunächst hat sich herausgestellt, dass die DVR308 von Hause aus keine Loops mehr produziert. Na ja, hätte ich alles richtig gelesen, dann hätte ich sie nicht gekauft. Fällt dann unter die Rubrik "selber schuld".

    Ich habe dann erfahren, dass man auf der Rollei-Homepage einen Downgrade herunterladen kann, der dann doch Loops anfertigt. Klasse, das schien die Lösung allen Ärgenisses. Ich habe dann das Datenpaket heruntergeladen, entpackt und die bin-Datei auf eine leere, formatierte Karte geladen. Laut Anweisung soll die Karte in die Kamera geschoben und diese dann eingeschaltet werden. Die Kamera würde sich die Datei selbst installieren und sich dann ausschalten. Nix da, die Kamera habe ich eingeschaltet und sie lief ganz normal an. Laut Datenverzeichnis war da wohl die neue Software doch irgendwie installiert - auch gut.
    Ich habe die Kamera dann mal eine halbe Stunde laufen lassen, die Karte in den Rechner gesteckt und siehe da, es wurde kontinuierlich als Loop aufgezeichnet. Alles in den von meiner alten Rollei gewohnten 3-Minuten-Takes, bis dahin alles gut. Es stellte sich nur die Frage, ob nun diese bin-Datei auf der Kamera bleiben muss, oder ob das eine einmalige Sache war? Egal, den Ordner geleert (Dateien gelöscht) und ab ins Auto damit.

    Dann fing das Drama an. Nach der ersten Fahrt wurde die Karte gecheckt. Es wurde kein vollständiger Loop erstellt, nur unzusammenhängende, unterbrochene Dateien. Hätte ich die Karte in der Kamera noch einmal formatieren müssen? Die beiden Verzeichnisse wurden ja selbständig angelegt.
    Nächste Fahrt. Karte formatiert und los. Beim Checken des Inhaltes nach ca. 2 Stunden konnte ich folgendes auslesen: Jede Menge unterbrochene und wieder nicht zusammenhängende Dateien und das in beiden !!! Verzeichnissen. Eine Situation, an die ich mich sehr gut während der Fahrt erinnern konnte war gar nicht drauf, weder in dem einen, noch in dem anderen Verzeichnis.
    Nächste Fahrt mit der am Rechner nochmals formatierten, neu aufgespielten bin-Datei und in der Kamera noch einmal formatierten Karte: Eine Stunde Fahrt und wieder Dateien in beiden Verzeichnissen, aber höchstens ca. eine halbe Stunde. Mal waren die Takes drei Minuten lang (wenige), mal eine Minute (die meisten) und zwei waren zwei Minuten lang. Ahhhh... ,
    was für ein Sch..... .

    Ich darf dazu sagen, dass ich die Kamera in einem Fahrzeug mit relativ komfortablem Fahrwerk und defensiver Fahrweise probiert habe. Dass hier der G-Sensor anspricht ist dann wohl ein Witz. Funtkioniert das alles nur mit einem Luftfahrwerk? Was ist das für eine Werkseinstellung? Was mit der anderen Karte in meinem tiefer gelegten und entsprechend hart abgestimmten anderen Fahrzeug aufgezeichnet wird, darauf bin ich gespannt. Wahrscheinlich ist nach einer viertel Stunde wohl das Notfall-Verzeichnis voll und dann ist Schicht im Schacht.

    Dass ein Hersteller in seiner Anweisung keine übergreifend erklärenden Worte abgibt darf nicht sein. Dass das Spielchen mit dem Selbstinstallieren nicht klappt, vielleicht klappt oder im Geheimen klappt ebensowenig. Ich bin genauso schlau wie vorher, eher verwirrt. Das funktioniert alles hinten und vorne nicht. Dass man sich mit solch einer Software eine an sich gute Kamera kaputt macht, bleibt wohl das Geheimnis des Herstellers. Mir ist das mittlerweile egal, die nächste Kamera kommt mit Sicherheit von einer anderen Firma.

    Fazit: Daumen runter, nicht empfehlenswert, sorgt nur für Ärger - Prädikat: Spaßbremse.


    Gruß René
    Wer Rechtschreibefehler findet, darf sie behalten

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von „Admin“ () aus folgendem Grund: Titel angepasst

    Hallo @Montega,

    Diese Probleme sind uns nach eigenen Tests auch bekannt. Daher haben wir auch keine aktuellen Rollei Dashcams im Sortiment.

    Probiere bitte folgende Einstellungen:
    • G-Sensor: AUS
    • Bewegungserkennung: AUS
    Bitte führe auch eine Formatierung der Speicherkarte in der Dashcam aus, d.h. mit der internen Formatieren-Funktion.
    Falls keine zufriedenstellende Funktion möglich ist, sollte beim Händler reklamiert werden. Sofern es sich um einen Fachhändler handelt, sollte dieser in der Lage sein, die Kamera und deren Funktion zu prüfen, um die Fehlerursache festzustellen und zu beheben.

    Beste Grüße & Gute Fahrt
    No Spam!
    Jeder, der uns gut findet, findet uns auch ohne Schleichwerbung :thumbsup:

    Autokamera24 verkauft nicht bei Amazon.
    • Schlechter Lohn und schlechte Arbeitsbedingungen werden von Autokamera24 nicht unterstützt
    • Auch kostenfreie Leistungen & Services, wie u.a. Firmware-Update-Service oder kostenfreie Prüfung und optimale Vorkonfiguration der Dashcam vor dem Versand, wären aufgrund der pro Verkauf anfallenden Amazon-Gebühren nicht machbar
    Hallo @Autokamera-24,

    danke für den Tipp, der ist bestimmt hilfreich. Allerdings habe ich den Menüpunkt "Kollisionserkennung" wie er in der Anleitung vermerkt ist gar nicht. Bei mir steht:

    - statt "Aufnahmeintervall" "Datei löschen" und
    - statt "Kollisionserkennung" Anti Flimmern"

    Den Menüpunkt Kollisionserekennung finde ich im Kameramenü nirgends, den gibt es bei mir nicht. Ein Grund mehr diese Kamera in die Tonne zu treten. Ich habe die Kamera zuvor auf Werkseinstellungen zurückgesetzt und neu eingestellt (Datum etc.), die Karte neu in der Kamera formatiert, mal sehen was als nächstes kommt.

    Gruß René
    Wer Rechtschreibefehler findet, darf sie behalten
    Hallo,

    als hätte der Hersteller das hier gelesen. Ich habe das Prozedere noch einmal vollstädnig wiederholt, einschließlich des Herunterladens des Datenpaketes aus dem Netz. Auf einmal war alles so, wie es sein soll. Großes Kopfkratzen. Da ich die alten Daten auf dem Rechner noch nicht gelöscht hatte konnte ich die Ursache finden: Die Software hat seit gestern einen anderen Namen und muss also auf der Seite des Herstellers ersetzt worden sein.

    Mit der aktuellen Software funktioniert nun alles so, wie es sein soll. Auch die Menüpunkte "Kollisionserkennung" und "Aufnahmeintervall" sind nun vorhanden und können bearbeitet werden. Jetzt funzts 8)

    Gruß René
    Wer Rechtschreibefehler findet, darf sie behalten
    Hallo Zusammen

    Bin seit gestern stolzer und gleichzeitig frustrierter Besitzer einer Rollei 308. Ich habe dieselben Erfahrungen wie Ihr oben beschreibt gemacht.

    Auf der Homepage von MediaMarkt (wo ich die Cam gekauft habe) steht geschrieben:
    Der Rollei CarDVR-308 speichert die Videodaten als Loop – wird die Kapazitätsgrenze der optionalen microSDHC-Speicherkarte erreicht, beginnt die Kamera, den Anfang zu überschreiben.

    Habe den Speicher bereits formatiert und mehrfach auf die Werkseinstellung zurückgestellt bzw. die Cam zurückgesetzt (Büroklammer). Ich krieg die Loopfunktion einfach nicht hin.

    Frage: Auf der HP von Rollei konnte ich keinen Downloadbereich für das Datenpaket finden; könnte mir jemand von Euch den direkten Link angeben...?

    Gruss und Dank: Andy
    Rollei 308
    Hallo Andy,

    du musst für den Link auf die Seite des Herstellers Rollei.de gehen und dann weiter bis zur Kamera. Dort gibt es die Downloads. Damit du nicht lange suchen musst: Unter diesem Link hier findest du unten unter "Firmware-Anleitung" den Downgrade (gleich der erste mit der 19,57 kB Anmerkung). Draufklicken, die Datei herunterladen und entpacken. Mit dabei ist auch eine kleine Anleitung, dann sollte alles funktionieren.

    Gruß René
    Wer Rechtschreibefehler findet, darf sie behalten
    Moin! Ich habe heute meine 308 bekommen und leider auch angenommen, daß sie so funktioniert wie beschrieben. Leider musste ich dann auch feststellen, daß die Loop Funktion nicht mehr geht. Zunächst dachte ich ein Downgrade würde das Problem beheben. So bin ich hier gelandet. Ich bin auch dem o.g. Link gefolgt, aber anscheinend gibt es auf der Seite von Rollei überhaubt keine Firmware mehr! Bin ich zu blöd es zu finden? Falls nicht, kann man eine alte Version der firmware noch irgendwo bekommen? Schonmal vielen Dank im Voraus für eure Hilfe.
    Weshalb so schnell die Flinte ins Korn werfen... Kamera zurücksenden und eine neue kaufen; wir haben hier eine große Auswahl.


    Oder ist das bei anderen Dingen auch so: ist mal der Wagen "defekt" und man bekommt keine Antwort vom Hersteller hat sich das Thema Autofahren erledigt?
    Grüße hoko
    Es ist fast wie im richtigen Leben... darum heißt das hier auch Erde und nicht Paradies!

    Das sicherlich nicht, aber aufgrund der Rechtslage wird wohl keine Kamera mehr diese Funktion haben. Oder Irre ich mich? Zum Thema Auto: Wenn ich nach dem Kauf festelle, daß das Auto nur einen Rückwärtsgang hat und alle Autos die neu auf den Markt kommen auch, dann hätte sich das Thema Autofahren tatsächlich für mich erledigt. ;)