Ein paar Fragen zur GS1000

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Ein paar Fragen zur GS1000

      Hallo, schön dass es ein deutsches dashcamforum gibt, freut mich wirklich. Ich habe mir vor kurzem die GS1000 gekauft und hätte noch ein paar Fragen, ich hoffe jemand kann sie mir hier beantworten, denn ich habe nur englisches, chinesisches und russisches Menü, dachte eigentlich dass ich soweit alles verstanden habe, aber anscheinend hab ich irgendwo etwas falsch eingestellt

      1. Bei mir wird nicht in einer Endlosschleife aufgenommen, sondern wenn die Speicherkarte voll ist wird angezeigt (CARD FULL) und die Aufnahme ist beendet. Was muss ich einstellen?
      2. Es ist der Stempel für die Geschwindigkeit mit dabei, obwohl ich keine Geschwindigkeit aufzeichne. Ist für mich also vollkommen unnötig wenn dauernd 0 MPH dabeisteht, kann ich das irgendwie umgehen?
      3. Mit welcher Taste sichere ich die momentane Aufnahme, also damit die schreibgeschützt ist?
      4. Was hat dieses rote kleine Licht auf der Seite des Displays links zu bedeuten? Das leuchtet bei mir manchmal abwechselnd ganz schnell rot blau, wie eine Polizeisirene :D . Stört mich zwar nicht gewaltig, aber interessieren würde es mich trotzdem.

      Ich hoffe jemand kann mir weiterhelfen, vielen Dank im Vorraus!
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam

      DerTyp schrieb:


      1. Bei mir wird nicht in einer Endlosschleife aufgenommen, sondern wenn die Speicherkarte voll ist wird angezeigt (CARD FULL) und die Aufnahme ist beendet. Was muss ich einstellen?


      Dazu kann ich dir heute abend mehr sagen ;)

      DerTyp schrieb:


      2. Es ist der Stempel für die Geschwindigkeit mit dabei, obwohl ich keine Geschwindigkeit aufzeichne. Ist für mich also vollkommen unnötig wenn dauernd 0 MPH dabeisteht, kann ich das irgendwie umgehen?


      Nein, die Geschwindigkeit wird durch das GPS Signal generiert => hast du GPS wird km/h angezeigt.

      DerTyp schrieb:


      3. Mit welcher Taste sichere ich die momentane Aufnahme, also damit die schreibgeschützt ist?


      Die untere linke Taste ( Danach hast ein Schloss links am Rand )


      DerTyp schrieb:


      4. Was hat dieses rote kleine Licht auf der Seite des Displays links zu bedeuten? Das leuchtet bei mir manchmal abwechselnd ganz schnell rot blau, wie eine Polizeisirene :D . Stört mich zwar nicht gewaltig, aber interessieren würde es mich trotzdem.


      Das ist ein Anzeichen das die Cam an ist, denn man kann einstellen das der Bildschirm nach X Minuten ausgeht. Bei leuchtet / blinkt die LED Rot immer abwechselnd ^^
      ------------------

      Aber ich empfange doch gar kein GPS Signal, oder hat das damit nichts zu tun?

      Zu 4.: Aber wieso blinkt das Lämpchen manchmal ganz schnell, dann in normaler Geschwindigkeit, mal blau, mal rot?

      Danke für deine Antwort!
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hoko“ () aus folgendem Grund: Zitat entfernt da direkter Bezug

      Wenn meine GS1000 GPS sucht dann blinkt links ne rote "Antenne. Ähnlich wie das Wlan Symbol bei Apple, Samung etc...
      Wenn dann GPS gefunden wurde, leuchtet die Antenne permanent grün.


      Wie man dieses blinken interpretieren soll weiss ich nicht, meine hat nur ne rote LED und die ist wie gesagt, a'mal permanent rot dann wieder mal am blinken.

      Hast du auch eine "echte" GS1000 mit Ambarella Chipssatz? => dashcamforum.de/board/index.php?page=Thread&threadID=18
      ------------------

      ich kenne mich damit ehrlich gesagt gar nicht aus, wie sieht welcher chipssatz ausk? aber ehrlich gesagt habe ich nicht vor meine cam auseinander zu nehmen.
      konntest du mir vielleicht bei meinem problem mit der vollen sd karte helfenk?
      sorry fur eventuelle rechtschreibfehler, wurde mit dem handy geschrieben.
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hoko“ () aus folgendem Grund: Direktzitat entfernt

      Also da habe ich "no" drinstehen, also Loopfunktion.
      Weißt du was delay heißt? Hab zwar eine deutsche Bedienungsanleitung gefunden, werde aus der aber nicht schlau.
      de.slideshare.net/Dreambongz/c…autokamera-dashcam-carcam

      Aber schon schöner Mist dass meine anscheinend nicht automatisch überschreiben kann, können doch selbst die ganz billigen Cams...ärgerlich!
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam
      Genau das kommt bei mir auch, aber ich will die einzelnen Filme ja nicht in bestimmten Größen haben, die Cam soll schon durchgehend aufnehmen. Ich hab den Verkäufer mal kontaktiert, der meinte auch dass ich Loopfunktion aktivieren müsste, also so wie es bei mir ist. Mal schauen ob sich noch eine Lösung finden lässt, aber das dämpft meine Euphorie erheblich, war bis zu diesem Vorfall ganz zufrieden mit der GS1000.
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam
      Also wenn du bei Recycle "NO" auswaehlst verbietest du der Cam ja das komplette Video ( je nachdem wie gross die SD Karte ist ) zu loeschen. Und wenn die SD Karte voll ist, ist eben ende im Gelände :)

      Ich persönlich finde diese Aufteilung gut. Die Cam zeichnet ja dennoch non Stop auf, setzt eben nur bei der gewünschten MB Zahl den Cut.

      Überlege mal wenn die Cam auf die Karte nur eine Datei schreibt und der G-Sensor das Video schreibgeschützt macht dann noch die Karte voll ist sitzt du in der Sackgasse :D Weil überschreiben darf sie nicht und voll ist sie auch :D

      Grüsse
      ------------------

      Damit VERBIETE ich es der Cam? Das hab ich nicht gewusst, das könnte die Lösung sein. Allerdings habe ich ja auch jetzt für kurze Fahrten Dateien mit wenig MB, die wurden auch nicht automatisch überschrieben. Außerdem kann die Cam doch die großen Dateien mit 3000 Mb auch überschreiben, theoretisch, denn schreibgeschützt sind die ja nicht.
      Wenn die beispielsweise 512 MB erreicht sind und gecuttet wird gibt es aber ein paar Sekunden Verlust bis die neue Datei anfängt, oder etwa nicht?
      Also ich probiere es jetzt mal mit 512 MB, wenns bei dir mit den Einstellungen klappt gehts bei mir auch, ein bisschen Hoffnung hab ich noch :D

      Admin schrieb:

      Also wenn du bei Recycle "NO" auswaehlst verbietest du der Cam ja das komplette Video ( je nachdem wie gross die SD Karte ist ) zu loeschen. Und wenn die SD Karte voll ist, ist eben ende im Gelände :)

      Ich persönlich finde diese Aufteilung gut. Die Cam zeichnet ja dennoch non Stop auf, setzt eben nur bei der gewünschten MB Zahl den Cut.

      Überlege mal wenn die Cam auf die Karte nur eine Datei schreibt und der G-Sensor das Video schreibgeschützt macht dann noch die Karte voll ist sitzt du in der Sackgasse :D Weil überschreiben darf sie nicht und voll ist sie auch :D

      Grüsse
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam
      Also bis jetzt klappt es, allerdings glaube ich dass die cam noch Speicherplatz hat da ich zurzeit Urlaub hab und nicht so viel unterwegs bin. Allerdings verschwinden bei mir manchmal ein paar Minuten zwischen zwei Aufnahmen, aber dagegen kann man wohl nichts machen.
      Ja, über das mitgelieferte Kabel bzw. Zigarettenanzünder am Auto.
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam
      Speicherplatz? Wenn ich KEINE Karte drin habe, faengt sie garnicht an zu filmen sondern zeigt mir nur das Kartenzeichen quer über den Bildschirm.

      Es kann aber sein, wenn du bsp an der Ampel stehst und vor der Kamera geschieht nix, dann stoppt sie die Aufnahme und faengt bei dann wieder an wenns vor der Linse was neues gibt ( Siehste oben links an den roten pulsierenden Punkt )
      ------------------

      Das Problem ist endlich behoben, lag wirklich an der Größe der einzelnen Dateien, jetzt unter 512MB überspielt die cam von selber die ältesten Dateien, danke nochmal für den Tipp!
      Also soweit passt alles mit der cam. Fokusiert deine eigentlich auch den Dreck auf der Windschutzscheibe? Ich kann teilweise Nummernschilder die ein paar Meter vor'm Auto sind nicht erkennen, dafür die Einzelteile des zerplatzen Insektes auf meiner Scheibe :D
      Öfter Scheiben putzen ist wohl angesagt :)
      Mein Dashcam-Kanal auf YouTube: www.youtube.com/c/BavarianDashcam

      Ein paar Fragen zur GS1000

      Hallo, ich bin neu hier im
      deutschen dashcamforum. Habe seit 6 Wochen eine GS1000 und in dieser
      Zeit viel Ärger und viele Fragen. Deshalb freue ich mich, dass nun ein
      deutsches Forum gibt.

      Der ärgerliche Teil betrifft die ganze Bestell- und
      Lieferabwicklung. Ich habe bei Amazon eine „iTracker H.264 FULL HD 1080p
      Dashcam GPS Auto Kamera DVR Blackbox inkl. G-Sensor“, inclusive Versand
      gekauft. Im Nachhinein wurde mir dann in einer Versandaktualisierung aus Ihrem
      Hause folgendes mitgeteilt:

      Versandunternehmen: Hongkong Post
      Versanddatum: 1. Juni 2013
      Versandgeschwindigkeit: Standard
      Tracking ID des Transporteurs: RC237……HK
      Ihre Lieferanschrift: Meine Anschrift

      Die Deutsche Post hat mir dann nach 14 Tagen mitgeteilt, dass eine an mich gerichtete Postsendung auf Grund fehlender Unterlagen (Rechnung, Zahlungsbeleg- von Außen angebracht) nicht beim Deutschen Zoll zur Verzollung anmelden konnte. Aus genanntem Grund wurde die Sendung wurde beim Zollamt Forst für mich (PÜB Nr.: …, lfd. Nr.: …, Tel. …) hinterlegt.
      Eine telefonische Rücksprache mit dem Zollamt ergab, dass für mich neben den Aufwendungen im Zusammenhang mit der Abholung (das Zollamt ist ca. 50km entfernt) auch noch zusätzliche Kosten, 14% Zoll und 19% Mwst bezogen auf den Wert der Ware, anfallen.

      Meine Klärungsversuche an Amazon landeten bei einem chinesischen Geschäftspartner und sahen etwa so aus.

      Lieber R.
      Sorry für die unbequem, welches Dokument Sie benötigen? Wir helfen Ihnen die Steuer tragen, kontaktieren Sie bitte das Postamt und das Einzelteil erhalten.
      Ich bin bereit zu helfen, das Problem zu lösen, wenden Sie sich bitte an uns mit der Meldung zu kontaktieren. Danke

      Außer solchen aufbauenden Zeilen fehlt jegliche Reaktion von der chinesischen Seite. Weder zu der fehlenden Bedienungsanleitung, noch zu dem nicht funktionierenden GPS.

      Das Thema Bedienungsanleitung ist nun Dank des Tipps aus diesem Forum weitestgehend geklärt. Aber zwei Fragen habe ich noch:

      1. Das GPS-Icon leuchtet ständig rot auf, sucht also ständig Satelliten. Es hatte zwar einmal kurzeitig grün gefärbt, aber seid dem nicht mehr. Ich bin zwar ein erfahrener Navi Nutzer, aber hier fällt mir nichts mehr ein. Vielleicht hat jemand eine Idee oder diesbezügliche Erfahrungen mit dem GS1000.
      2. Nachdem mir mein zum Gerät mitgeliefertes „KFZ Ladegerät 12/24 VDC auf Mini-USB-A Stecker“ durch einen Bruch der Lötstelle direkt im Mini-USB-A Stecker kaputtgegangen ist, funktioniert der automatische Start beim Start des Fahrzeuges nicht mehr.
      Ein handelsübliches Ersatz KFZ Ladegerät in dieser Art wirkt wie ein Anschluss über USB am PC
      oder der Gleichen.
      Meine Frage ist, gibt es eine andere Lösung oder braucht man unbedingt das Original KFZ
      Ladegerät?

      RE: Ein paar Fragen zur GS1000

      graukopf schrieb:

      1. Das GPS-Icon leuchtet ständig rot auf, sucht also ständig Satelliten. Es hatte zwar einmal kurzeitig grün gefärbt, aber seid dem nicht mehr. Ich bin zwar ein erfahrener Navi Nutzer, aber hier fällt mir nichts mehr ein. Vielleicht hat jemand eine Idee oder diesbezügliche Erfahrungen mit dem GS1000.
      Geht das GPS denn unter freien Himmel? GGf hast du ne bedampfte Frontscheibe die das GPS Signal verhindert...
      Am Anfang hatte ich aber auch das Problem. ist jetzt aber spurlos verschwunden :)


      graukopf schrieb:


      2. Nachdem mir mein zum Gerät mitgeliefertes „KFZ Ladegerät 12/24 VDC auf Mini-USB-A Stecker“ durch einen Bruch der Lötstelle direkt im Mini-USB-A Stecker kaputtgegangen ist, funktioniert der automatische Start beim Start des Fahrzeuges nicht mehr.
      Ein handelsübliches Ersatz KFZ Ladegerät in dieser Art wirkt wie ein Anschluss über USB am PC
      oder der Gleichen.
      Meine Frage ist, gibt es eine andere Lösung oder braucht man unbedingt das Original KFZ
      Ladegerät?
      Guckst du da:

      Stromversorgung der Dashcam im Auto!
      ------------------

    • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.