Radio Störung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

      Hallo JoeMoon,
      hatte gleiches Problem, hing aber damit zusammen, dass mein Auto keine Außenantenne hat.
      Ich habe das Problem mit einem Entstörfilter am Kabel der Stromversorgung lösen können.
      Man braucht dazu einen Ferritkern, wie er z.B. an verschiedenen USB - Kabeln oder anderen
      Gerätekabeln zur Entstörung angebracht ist. Der besteht, wie der Name sagt, aus Ferrit und stellt
      meist eine kleinen Zylinder dar, durch den ich 1x das Stromkabel durchgeschleift habe. Das muss natürlich
      in der Nähe der Cam erfolgen. So habe ich die Störung fast weg bekommen.
      Ich hatte zuvor bei einem Auto mit Außenantenne den Betrieb der Cam getestet - da gings störungsfrei.

      Versuchs, ich hoffe dir geholfen zu haben.

      MfG Cliff 24
      Jap. Mit nem Ferrit kann man einiges an Störstrahlung bannen.

      Ich vermute mal, er möchte sein kabel nicht zerschneiden, von daher empfehle ich einen Klappferrit. Sowas hier : Ebay Nr. 151162166255

      Und wenn eine Schleife nicht langt, einfach eine zweite probieren undoder die Position des Ferrits ändern. ;)



      Gruss,
      Axel.
      .
      Meister Yoda: Die andere Seite seehr dunkel ist !
      Obi Wan Kenobi: Kann bei Toastbrot schon mal passieren...


      .
      ist das bei den echten gs modellen auch so? interessant. ich kenn das von meiner gs5000 clone.

      das war unter anderem ein grund, mir eine andere cam zu kaufen. ich denke mal, das liegt am kabel, weil schlecht abgeschirmt.
      und mein auto, wahlweise auch lkw, haben außenantennen. also an den integrierten antennen liegt es nicht.
      Dieses Schreiben wurde Maschinell erstellt und ist ohne Unterschrift gültig.


      Nutzungsbestimmungen
      Ich habe eine Aussenantenne, aber werde mal den externen Antennenverstärker abschalten(bringt eh nichts) und eine Drossel habe ich schon montiert, aber werde wohl noch eine bestellen bei Ebay und werde dann mal berichten ob es funktioniert hat oder nicht.

      Danke an Euch für die Tipps
      *freibier*
      Hallo,

      ich habe eine GS1000 (bzw. einen Klon) und habe massive Störungen durch den Stromadapter. Ist vermutlich ein sehr schlechtes Schaltnetzteil ohne jegliche Entsörmaßnahmen. Das Teil scheint sogar primärseitig irgendwie Mist zu bauen, jedenfalls wollte heute mein Wagen nicht mehr starten, weil ein wichtiges Steuergerät einen Fehler gemeldet hat. Die Werkstatt fand dann im Fehlerspeicher gehäufte Eintragungen der Art "Steuergerät meldet Unterspannung". Das kann natürlich alles ein blöder Zufall sein, aber zeitlich passen die Eintragungen genau zur Verwendung der Dashcam (habe sie erst seit kurzem).

      Die Störungen konnte ich im Video festhalten:


      Viele Grüße

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „boltzmann“ ()

      Ich hab´ Das heut auch mal mit der GS8000 probiert..ich habe keine Störungen im Radio. Allerdings sitzt der kleine Spannungswandler der Cam auch nicht im Zigarettenanzünder neben dem Radio, sondern in der Bordspannungssteckdose im Kofferraum..gegenüber der Scheibenantenne im hinteren Seitenfenster.
      Vorn steckt der USB-Adapter vom China-Navi in der Dose neben dem China-Radio...
      Gruß
      Jochen


      SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
      SFD - Subaru Fans Deutschland auf FB



      † 11.03.14 - R.I.P. Reini †
      Hast du hinten für die Fondpassagiere keine Bordsteckdose ?

      Hab bei meinem Focus das Ding zufällig beim Saugen am Ende der Mittelkonsole gefunden... :D


      Gruss,
      Axel.
      .
      Meister Yoda: Die andere Seite seehr dunkel ist !
      Obi Wan Kenobi: Kann bei Toastbrot schon mal passieren...


      .
      Moin !

      Weil das Original Kabel der Rollei DVR 110 für mein Auto etwas zu kurz ist, habe ich mir bei Amazon längere USB Kabel gekauft.
      Eins mit 5 Metern und eins mit 3 Metern. Da diese kein Netzteil haben, habe ich mir ein 2fach 12V USB Netzteil dazugekauft.

      So kann ich mit nur einem 12 V Stecker 2 Kameras betreiben (vorne und hinten).

      Hier die Artikel:






      Mein Problem ist nun, dass ich plötzlich Störungen bim Radioempfang habe.
      Durch Versuchen glaube ich die Fehlerquelle lokalisiert zu haben - nämlich das/die Kabel.

      Denn wenn ich nur den Stecker in die Dose stecke passiert nichts.
      Aber sobald ich eines der Kabel anschliesse und sich die Kamera einschaltet, beginnt das Rauschen.

      Ich muss dazu sagen, dass das Rauschen nicht permament ist, nur alle ca. 10 Sekunden für jeweils ca 1-2 Sekunden.

      Hatte das schon jemand mal ?
      Ich überlege mir auch so Klappferritkerne zu kaufen. Was meint ihr ?
      Mit freundlichen Grüßen

      Boris
      Das mit dem Ferritkern würde mich jetzt auch mal interessieren.

      Ich habe immer noch Störungen im Radio trotz mittlerweile verbauter Aussenantenne. Sogar das Schaltnetzteil ist fast nen ganzen Meter vom Radio weg und hängt auch noch an der Zweitbatterie.

      Ich geb es bald auf und singe selber...
      Sooo - ich singe jetzt selber und bau das Radio aus. Jetzt hab ich noch dieses TomTom USB Stecker Dingens was hier in einem anderen Fred angepriesen wurde und die Störungen sind (zwar weniger geworden) aber immer noch störend da.

      Maßnahmen:

      1. Spannungsversorgung mit Relaisschaltung gesteuert vom Zündungsplus auf Zweitbatterie gelegt - Störung weiterhin
      2. Frontscheibenantenne durch Aussenantenne mit Verstärker ersetzt - Störung weiterhin
      3. Klappferritkerne 2 Stück direkt vor Stecker der Kamera - Störung etwas weniger
      4. TomTom Steckernetzteil (nach Empfehlung hier aus einem anderen Beitrag) - Störung etwas weniger (allerdings ohne Klappferritkerne da USB Kabel)
      5. Radioausbau und Gesangsunterricht.....

      Was kann man noch machen ich bin langsam ratlos?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „AET-4“ ()

      Hallo AET-4

      Du hast nun noch die Möglichkeit einen Entstörsatz für das Radio einzubauen. Dieser kommt in die Zuleitung des Radios.

      Desweiteren einen Ferritkern in die Zuleitung des Steckernetzteils, also vor der Steckdose, einbauen. Und die Kerne musst du direkt am Ausgang des Steckernetzteils anbringen. Ansonsten hälst du zwar die Störungen vom Endgerät fern, aber die Zuleitung ist wie eine Antenne und strahlt die Störungen fleisig ab.
      Also die Kerne "müssen" direkt hinter das Netzteil. Und davor ist, wie schon geschrieben, auch zu empfehlen damit die Störungen der Netzteile nicht ins Bordnetz geschickt werden.

      Ich habe mit dieser Methode meine Störungen im Fahrzeug komplett beseitigt, wobei die Cam oder Navi nicht die Übeltäter waren sondern ich eher Probleme mit Funk hatte..... ^^

      Gruß
      Wolf

      Gleiches Problem

      Nabend zusammen.

      Ich habe seit 2 Tagen die GS 9000 Dashcam. Gekauft bei einem Ebay Händler aus Hong Kong zum Preis von 69 €.

      Das ist nicht meine erste Dashcam. Ich hatte vor 1 Monat etwa eine iTracker gekauft, die ich nach einigen Tests wieder zurückschickte.
      Ausschlaggebend war die Bildqualität und ganz besonders der niedrige Winkel von 140 Grad.

      Ich suchte eine Preiswerte Cam mit großem Winkel und so bin ich bei der GS 9000 gelandet.
      Die Bildqualität ist gut und der Winkel ist optimal, so sieht man auf den Filmchen auch was rechts und links passiert.
      So weit bin ich zufrieden.

      Leider habe ich das gleiche Problem mit der Cam wie einige andere hier. Das Radio meines Tourans wird massiv gestört.
      NDR Info und N-Joy sind besonders betroffen. Mit der iTracker hatte ich das Problem nicht. Der Vergleich ist also deutlich.

      Frage: Gibt es nicht einfach ein Kabel zu kaufen das eine bessere Qualität hat? Auf Fummelarbeit habe ich wenig Lust.
      Einen Ferritkern habe ich probehalber oben wie unten getestet, ohne jeglichen Effekt.
      Bei Ebay und amazon konnte ich kein Netzteil finden das die gleichen Spezifikationen hat.

      Tips Tips Tips bitte! :!: ^^
      Danke Euch!
    • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.