Akku alle?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Ach hät ich das Forum doch eher gefunden.


    Als meine DVR ihr zweites Jahr rumhatte begann das Akku merklich zu schwächeln. Nach wenigen Sekunden ohne Zufuhr schaltete sie sich aus.
    Seit wenigen Monaten mags die Einstellungen gar nicht mehr behalten und ich muss immer die Einstellungen durchdrücken damits startet.

    Ein neuer Akku wäre ja naheliegend. Obwohl er laut Messung noch genug Saft hat. Der 1S? Akku der KAmera hat aber drei Ausgänge, rot, schwarz,weis. Sämtliche Ersatzakkus die ich online fand haben nur zwei, rot,schwarz.
    Also hab ich das PMU? des DVR110-Akku auf das neue Akku transplantiert. 'hab alles zusammengesteckt, es per USB etwas laden lassen.
    Dann USB ab- und wieder angesteckt und: Das Mistteil vergisst immer noch die Einstellungen!

    Inzwischen ists soweit dass es nach den Einstellungen-durchdrücken neustartet. Wonach es wieder zu den Einstellungen kommt. -Ein Teufelskreis!

    Jetzt fand ich das Forum und auch Hinweise dass andere Firmwares laufen. Die V2 Software von DRV110 die ich einst updatete finde ich auch nicht mehr.
    Vielleicht kann ich den ObdoleszenzZähler so zurücksetzen.

    Hatte schonmal einer von euch nachlassendes Akku bemerkt?



    *im Anhang ist die PMU? des neuen Akkus.

    **Ich hasse Rollei! Denkste man kann sich ein Akku nachbestellen? Nein! Das scheint ein zu exotisches Ersatzteil zu sein.
    Bilder
    • IMG_20150425_125935.jpg

      967,67 kB, 1.536×2.048, 47 mal angesehen

    Zerbastler schrieb:

    Der 1S? Akku der KAmera hat aber drei Ausgänge, rot, schwarz,weis. Sämtliche Ersatzakkus die ich online fand haben nur zwei, rot,schwarz.


    Ich vermute mal das der dritte Kontakt der Software den Akkustand ggf auch die Temperatur und sonstige Sachen vom Akku mitteilt. Einfach + & - anklemmen und abfahrt wird nicht gehen.

    Zerbastler schrieb:

    Jetzt fand ich das Forum und auch Hinweise dass andere Firmwares laufen. Die V2 Software von DRV110 die ich einst updatete finde ich auch nicht mehr.
    Vielleicht kann ich den ObdoleszenzZähler so zurücksetzen.


    Schau mal hier: Firmwareupdate Rollei CarDVR-110


    PS: Akkus sind zwar Verschleissteile, aber der RolleiSupport soll nicht schlecht sein ===> Cam startet Aufnahme nicht automiatisch und bleibt im Datum Menü (Akku defekt)

    Gruesse

    ------------------
    Fragen zu Kameras / Firmware gehören nicht in mein Postfach - sondern ins Forum.
    Einfach +&- anschliessen sollte mit dem PowerManagementBoard dazwischen schon gehen . Das hab ich ja vom alten, vermeintlich leeren, Akku auf den neuen versetzt. Jetzt hat der neue auch drei Ausgänge. Aber entweder ist das PMU kaputt oder was auf dem Mainboard.

    Danke für den Firmwarelink.
    Naja, jetzt rebootets nicht mehr. Jetzt freezts mit einem Kamerabild ein.

    Ach, vielleicht kauf ich ne neue. Ode nutze meine 808 16v2 oder die Mobius.
    Tja, das flashen geht. Aber auch hier frierts ein, oder rebootet ohne dass ich USB ab&anstecke.
    Gerade läuft der Record-Zähler. Aber auf der Karte ist kein Video zu finden.

    Unwahrscheinlich dass ich Elektronik beschädigt habe. (Ausser die dünnen Speakerkabel.)


    Falls das Ableben mit der Anzahl der Strom/keinStromFrequenz zusammenhängt ists wahscheinlich dass es mich trifft.
    In der bergigen Gegend schalte ich die Zündung bergab aus. >kein USB-Strom. Und das ist oft.
    Selbst als das Akku neu war hielts nicht so lange wie ne Bergabfahrt.
    Bilder
    • IMG_20150427_101652.jpg

      1,01 MB, 2.048×1.536, 49 mal angesehen
    Naja, wenn das jemand bewusst macht, welche Gründe gibt es dafür?
    Mir kommt eigentlich nichts in den Sinn, außer die Mutwillige Gefährdung von sich und andere.

    Der Bremskraftverstärker werkelt in so einem Fall doch gar nicht.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hoko“ () aus folgendem Grund: Zitat entfernt, da direkter Bezug

    In so einem Fall wäre es doch besser, gleich auf ein Auto zu verzichten, wenn man solche Geldsorgen / Sparsorgen hat.
    Ich wüsste jetzt keine Stelle, an der ich weit rollen kann, vor allem, ohne ein Verkehrshindernis zu werden.

    Was mir da gerade einfällt:
    Ich seh immer wieder welche, die im Winter ihr Auto starten, und dann die Scheiben kratzen.
    Wie kann man sein Auto nur so quälen, und gleichzeitig das Benzin so verblasen? Naja, die Werkstatt und Tankstelle freut's. :thumbsup:

    Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von „hoko“ () aus folgendem Grund: Direktzitat entfernt