A119 zeigt nach kurzer Aufnahmezeit plötzlich "Massenspeicher" mit blauem Screen

  • Hallo zusammen,


    seit kurzer Zeit springt die Kamera immer häufiger vom Videobild während der Fahrt auf ein blaues Fenster mit der Anzeige Massenspeicher um.
    Zuerst dachte ich die SD Karte hätte einen weg.
    Habe nun die SD Karte gegen eine andere günstige Karte getauscht.
    Aber auch hier kommt die Anzeige. Meistens nur nach dem Starten der Kamera durch Zündung an.
    Ein kurzes Trennen vom Strom schafft Abhilfe und sie läuft wie gewünscht wieder einwandfrei weiter.


    Was kann das sein?



    Gruß
    Florian

  • Hallo Bitte melden Sie sich an, um diesen Link zu sehen.,


    Dies ist ein typisches Fehlerbild, wenn zur Inbetriebnahme nicht das originale im Lieferumfang enthaltene Netzteil, sondern eine USB-Buchse im Fahrzeug-Cockpit verwendet wird.


    Bei einem USB-Anschluss erfolgt nicht nur eine Stromversorgung, sondern es werden auch Daten übermittelt. Einige Protokolle versetzen das angeschlossene Gerät in einem Massenspeichermodus, wenn dies vom Gerät unterstützt wird. So auch bei der Viofo A119. Der Massenspeichermodus dient zum Auslesen der Speicherkarte, ohne die Speicherkarte aus der Dashcam zu entnehmen - hier dient die Dashcam als USB-Stick. Im Massenspeichermodus sind keine anderen Funktionen der Kamera möglich, sodass keine Aufzeichnung erfolgt und auch kein Zugriff auf das Menü möglich ist.


    Beste Grüße & Gute Fahrt

    No Spam!
    Jeder, der uns gut findet, findet uns auch ohne Schleichwerbung :thumbsup:


    Autokamera24 verkauft nicht bei Amazon.

    • Schlechter Lohn und schlechte Arbeitsbedingungen werden von Autokamera24 nicht unterstützt

    • Auch kostenfreie Leistungen & Services, wie u.a. Firmware-Update-Service oder kostenfreie Prüfung und optimale Vorkonfiguration der Dashcam vor dem Versand, wären aufgrund der pro Verkauf anfallenden Amazon-Gebühren nicht machbar

  • Admin

    Hat das Label A119 V2 hinzugefügt