Probleme mit DAB-Empfang nach Dashcam Einbau Unterspannung

  • Seit einigen Monaten betreibe ich in drei Autos je ein System aus Viofo A129 Pro duo.

    Leider haben wir in allen Fahrzeugen seit dem sehr große Probleme mit dem DAB-Empfang.

    Jetzt habe ich mir die Sache näher angesehen.

    Die eigentliche Dash-Cam A129 pro ist unschuldig. Wird sie mit einem guten 5V-USB Wandler betrieben, funktioniert sie einwandfrei. Mit USB-Ladern von Xiaomi und von Anker habe ich keine Probleme mit dem Empfang. Der mitgelieferte USB Lader stört genauso wie das HK3-Modul.

    Leider kann man die Dashcam ohne HK3 aber nur eingeschränkt nutzen. Mit der Rückkamera zusammen fließen zwischen 300 und 400 mA in die Camera (12V). Somit bekommt man nach mehr als einem Tag bereits Startprobleme. Wer nicht jeden tag fährt und keine Startprobleme haben möchte, benötigt somit eine Unterspannungsüberwachung auf 12,6 V. HK3 wäre super, wenn es nicht den DAB-Empfang stören würde. Eine vernünftige bezahlbare Lösung habe ich bisher nicht gefunden. Chinesische low voltage cut off Module sind auch nicht optimal, sie ziehen ein Relais an, wenn die Unterspannungsgrenze unterschritten wird. damit verbraucht dann das Modul allein 40mA, somit hält die Batterie zwei oder drei Tage länger, ist dann aber auch leer.

    Bei vielen Fahrzeugen (bei mir VW) ist die DAB Antenne in der Heckscheibe. Bei Benutzung der Rückkamera ist der DAB-Empfang somit auch immer stark gestört. Hierzu habe ich bisher überhaupt keine Lösung gefunden.

    Eine Lösung wäre evtl. die DAB-Antenne auf das Dach zu verlegen. Eigentlich möchte ich aber in die Fahrzeugelektrik nicht eingreifen.


    Wer hat ähnliche Erfahrungen und noch besser Lösungen zu den Problemen?