Verbindung über Kabel lässt nur Massenspeicher oder PC-Kamera zu

  • Hallo zusammen,


    ich habe bei meiner Toguard Full HD 1080p das Problem, dass der Akku nicht für eine ganz Autofahrt (40 km mit Stau rund um Köln) ausreicht. Wenn ich dann allerdings das Kabel anschließe, kann ich nicht mehr aufnehmen, da die Kamera ausschließlich die Auswahl zwischen Massenspeicher und PC-Kamera zulässt.
    Bei meinem alten Micra bestand das Problem nicht, da der dortige USB-Anschluss tatsächlich nur Strom gab bzw. auch MP3-Player akzeptierte. Mein jetziger Focus allerdings gibt sich aber offenbar als verkappter Rechner aus. ;) Bei meinem Handy hatte ich ein ähnliches Problem. Geladen wurde zwar, aber das Auto gab immer die Meldung "USB-Gerät nicht erkannt". Das kann ich mit einer kurzen Einstellung im Handy problemlos ändern und schon fluppts.


    Wisst ihr, ob ich das bei der Kamera auch irgendwo einstellen kann? Habe im Menü nichts finden können. Wenn nicht, ist die Kamera für mich jetzt wirkungslos, da wie gesagt der Akku nicht lang genug hält.


    Vielen Dank schonmal vorab für eure Hilfe.

  • Hallo Bitte melden Sie sich an, um diesen Link zu sehen.,


    Um das Problem zu lösen, sollte nicht der USB-Port an den Armaturen, sondern das originale Netzteil der Kamera am Zigarettenanzünder genutzt werden. Alternativ hilft auch die Nutzung eines Kabels mit USB-Anschlüssen, welches jedoch nur Adern für die Stromversorgung enthält.


    Beste Grüße
    Steve

    Bitte melden Sie sich an, um diesen Link zu sehen. *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten


    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.