Zeitweiliges sehr lautes Pfeifen/Fiepen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Zeitweiliges sehr lautes Pfeifen/Fiepen

    Mir ist letztens beim sichten/anschauen meiner aufgenommenen Videos aufgefallen das auf der Audiospur ein extrem nerviges pfeifendes Geräusch zu hören ist. Man könnte es auch als fiependes Geräusch bezeichnen. Allerdings ist es nicht ständig zu hören sondern fast immer nur am Anfang des Videos. Es hört dann mittendrin auf und kommt dann manchmal wieder und manchmal auch nicht. Das ganze passiert unabhängig von aktiviertem Smartphon oder Audiogerät im Fahrzeug. Das erwähne ich deshalb weil ich annahm das es sich um eine Art von Rückkopplung handeln würde. Aber wenn der Lautsprecherkram aus ist kann das ja nicht sein, oder?
    Habe mal an den Kundensupport von a-rival geschrieben. O-Ton des netten Supportmitarbeiters: " ... in der Kamera sind winzig kleine Spulen verbaut, welche ein hochfrequentes Geräusch abgeben können."
    Sie nehmen die Cam zurück und senden mir kostenlos ein Austausch-/Ersatzgerät zu. Also von den Macken die meine a-rival bis jetzt hatte mal abgesehen .... aber über den Support von denen kann man wirklich nichts schlechtes sagen :thumbup: :thumbup: :thumbup: . Ist ja heutzutage nicht überall so gang und gäbe.

    Mal noch eine Frage an die Elektronikprofis hier im Forum. Also was eine Spule ist glaube ich zu wissen-> Eisenkern, Wicklung drum, Spannung durchschicken und elektromagnetisches Feld erzeugen, oder? Und solche Dinger bauen die in winzigklein in die Cam´s 8| ?( ??? Echt?

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Ähh .... ich habe das Mikrofon der Cam eigentlich immer an um die Umgebungsgeräusche (Blinker, Hupen etc.) aufzunehmen :rolleyes: . Ich könnte das jetzt mal die Tage ausprobieren ob es dann auch fiept oder pfeift aber letztendlich sollte sie ja schon die Audiospur halbwegs sauber aufzeichnen. Warum fragst Du? Hast Du eine Idee?

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    So, gestern nun endlich ist meine Austausch-Cam eingetrudelt. Heute gleich reingebastelt und paar Testfahrten gemacht. Es herrscht nun eine himmlische Ruhe auf der Audiospur .... also nur in Punkto Pfeif- und Fiepgeräusche :D . Diese sind vollends verschwunden und ich kann wieder ungestört Frauchens liebevollem Geplapper auf dem Beifahrersitz lauschen :thumbsup: . Mal sehen was sich die nächsten Tage/Wochen in Punkto Fremdgeräusche bei der Cam tut. Meine alte Arival hatte ja am Anfang auch keine Audiomacken.

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    So nun hat sich die nächste Macke herauskristallisiert. Irgendwie hat die neue Cam ein Problem mit der Passgenauigkeit des Akku´s. Sie lädt nur wenn der Akku mit nachdruck reingedrückt wird. Das Problem ist das der Akku durch kleinste Erschütterungen irgendwie den Kontakt verliert und die Cam sich entlädt, dann nicht neu lädt bzw. resultierend daraus sich nicht mehr einschaltet :thumbdown: . So langsam werde ich genervt was das Thema arival betrifft. Habe nun noch einmal den Kundensupport von denen kontaktiert.

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Man ist das ärgerlich.
    Da freut man sich das die Cam wieder da ist und dann so etwas :cursing:

    Ich hab meine auch nach a-rival eingeschickt. Zu dem Problem mit dem verspäteten abschalten kam jetzt hnzu, das der GPS-Empfang nicht mehr funktioniert.
    Ich hab das aber einfach mal als Pech abgetan. Ich hoffe aber nicht das ich den gleichen Leidensweg wie du einschlagen muß.
    Ich bin ja eigentlich nach wie vor mit der Cam zufrieden.

    Ich wünsch dir das beste, und das sich das noch irgendwie reguliert. :thumbsup:
    Das mit dem GPS hatte meine auch mal. Komischerweise ging es dann wieder wie von Geisterhand.
    Naja was arival anbelangt ... ich will da nichts schlechtes über die Leute dort sagen. Sie leisten zumindest einen super Support. Andernseits, schickt man die Cam wegen solchen Mist 10x hin und her sind auch 50,- weg für Versandkosten. Dafür würd ich schon lieber mit Frauchen ein Steak essen gehen. Aber was soll´s.
    Vielleicht sollte man zukünftig seine Cam auch einfach bei jemand kaufen der sich drauf spezialisiert hat. Ich mein man kauft auch keine Uhr beim Staubsaugervertreter. Wenn sie jetzt nochmal getauscht wird geb ich ihr noch eine Chance. Ist wieder was dran klopp ich sie in die Tonne und verbuch das als Lehrgeld. Werde mir wohl dann eine BlackVue oder eine Markus holen. Na mal schauen.
    Danke für die guten Wünsche @mycom :thumbup: .

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Um der ganzen Sache die Krone aufzusetzen .... beim abbauen der Cam, um sie für den Versand fertig zu machen, ist die Kunststoffarretierung (Rändelring) wieder gebrochen. Also von der welche ich als Ersatz damals bekommen hatte :thumbdown: . Ich habe zwar noch den Klebehalter von VicoVation, den ich eigentlich mit der neuen Cam verwenden wollte, aber bin nun froh dies nicht getan zu haben. Man scheint also qualitäts- und materialmäßig bei den Originalhaltern nichts geändert zu haben.
    Es ist schon alles irgendwie sehr ärgerlich, trotz dem wirklich guten Kundenservice von Arival. Aber ich habe auch keinen Bock z.B. aller 4 Wochen die Cam neu montieren/ausrichten zu müssen. Ich denke bei einem Artikel in einer ca. Preisspanne zwischen 120 - 140 Euro darf so etwas einfach nicht der Dauerzustand sein. Ich bin jetzt einfach nur noch enttäuscht. Na mal sehen was Arival dazu zusagen hat.
    Sorry wenn ich euch deswegen hier zutexte, aber ich musste mal meinen Frust bissel in Worte fassen um ihn wenigstens zum Teil abzubauen.

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Kein Ding.
    Der Frust muß raus.

    Der Original-Halter ist wirklich etwas jämmerlich. Um es vorsichtig auszudrücken. Hab ja auch den von Vico direkt nachgekauft.
    Und absolut richtig in der Preisklasse sollte die Qualität schon eine andere sein.
    Manchmal glaube ich, das Thema Dashcam ist noch zu jung. Hier ist noch Goldgräberstimmung, wo man versucht, jeden Schrott für viel Geld loszuwerden.

    Das gilt übrigens, meiner Meinung, für fast alle Dashcams. Ausgereift ist das noch allemal nicht.
    Aber wie bereits mehrfach gesagt. Vollkommen unzufrieden bin ich nicht. Aber die tausend Kleinigkeiten. Die nerven schon.
    Nach dem ich bis jetzt nicht dazu gekommen bin die Cam wegen dem Akkuproblem umzutauschen habe ich vor paar Tagen einfach ein Stück Pappe zwischen Akku und Akkudeckel (Camgehäuse) geklemmt und siehe da ... es funktioniert tadellos. Mich stört es nicht da man es nicht sieht und in der Hoffnung das nun der Rest weiterhin so funktioniert wie er soll belasse ich es dabei.

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Na hauptsache es geht jetzt.

    Ich habe mich inzwischen auch mit den Macken mehr oder weniger abgefunden. Mich kostet der Kampf mit dem Support zuviel Zeit und Nerven. Vielleicht ist das ja auch der dahinterstehende Sinn. Das man irgendwann aufgibt. (Ist natürlich nur meine Meinung)

    Hauptsache die Kamera erfüllt Ihren Zweck. Und das tut sie ja.
    Ja der Service und Support ist richtig gut aber wenn man die Cam zum zweiten oder dritten Mal einsenden soll und die Austauschcam hat dann auch wieder irgendwelche Macken dann gibt man irgendwann auf. Aber ich glaube nicht das das Absicht ist. Ich denke die sollten bei ihren Navis und Pads bleiben, das scheinen die ja im Griff zu haben.
    Wenn meine arival jetzt erneut wegen irgendwas spinnt dann wandert die als Heckkamera nach hinten und für vorn kauf ich mir dann was
    solides :thumbup: . Oder sie fliegt in den Müll, je nachdem was an ihr ist.

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Kurzes Update.

    Seit dem letzten Umtausch im Sommer 2014 läuft die Arival Car Cam wie ein Deckchen. Der Service von Arival war wie gewohnt absolut untadelig :thumbup: .

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
    Schön das alles geklappt hat.
    Ich gebe dir recht. in Fragen Kulanz und Kundenfreundlichkeit ist a-rival Top.
    Die Probleme kommen nur, wenn du ein spezielles Problem hast und der Support das einfach nicht begreifen will. :P

    Meine läuft aber auch nach wie vor 1A. Egal ob Hitze oder Kälte. Auf die Kamera hab ich mich bisher immer verlassen können.
    Und nach dem Netzteiltausch auch nie wieder Probleme mit Pfeifen oder Fiepen im Radio gehabt.
    Nun ja, beim letzten Mal hatte ich das mit Herrn N. vom Service telefonisch besprochen und dann die Cam mit dem Vermerk "zu Händen von Herrn N." geschickt. Und hat ja letztendlich auch funktioniert :D .

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!
  • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.