G Sensor

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Habe nun das Erste Mal meine neue A-rival Cam ausprobiert.
    Der Monitor aktiviert sich schon bei kleinen Erschütterungen und es wird dann eine gesicherte Datei aufgezeichnet. Anhand der Aufzeichnungen ist ersichtlich dass die G-Sensor Werte nie über 1 liegen. So wird die Speicherkarte schnell mir den 30 gesicherten Aufzeichnungen zugemüllt.
    Die Einstellung des G-Sensors ist 4.

    Hab ich da was übersehen oder hat Jemand schon mal einen ähnlichen Fehler bemerkt?

    liebe Grüße Martin
    Nö, Du hast da nichts übersehen.
    Selbst auf Stufe 6 (der Stufe, die am unempfindlichsten sein soll), nimmt Sie jeden Bodenwelle auf. Ich habe nach der ersten Testfahrt den Sensor gleich wieder auf "aus" gestellt, da ich das auch nicht unbedingt brauche (kann die Aufnahme ja auch manuell sichen - bzw. bei einem Unfall wird man die Aufzeichnugs sowieso stoppen).
    Ich habe aber mal eine Mail an a-Rival geschreiben und das Problem, geschildert - vielleicht lässt sich die Einstellung ja bei einem zukünftigen Update verbessern - Anregung wurde dort zur Kenntnis genommen (mehr wollte ich aber auch nicht).

    Viele Grüße
    (auch) Martin
    Informatiker: Man muss daheim sein Zimmer erst aufräumen, wenn das WLAN nicht mehr durchkommt.

    Deaktivieren des Sensors wäre für mich eine Funktionseinschränkung die ich bei einem neuen Gerät so nicht akzeptieren möchte.


    Ich hab die Cam jetzt mal zurückgeschickt und um Umtausch gebeten.

    Bei Ansicht der Videos werden die G-Werte angezeigt. Der Sensor funktioniert also, lediglich die Empindlichkeitseinstellung wird nicht berücksichtigt. Das kann dann doch nur ein Fehler in der Firmware sein, würde dann allerdings alle Arival Cams betreffen.

    Ich werde zusätzlich Arival anschreiben - hab ich schon mal gemacht aber keine Antwort gekriegt.

    Haben alle diesen Bug?
    So wie es ausschaut .... ja! Der G-Sensor scheint bei allen so empfindlich zu sein. Ob die deswegen aber nun ein Firmwareupdate machen ?( . Das Hauptaugenmerk liegt bei arival ja bekanntlich auf Navigationsgeräten und GPS-Ortungskram für Outdoorfreaks. Halt uns bitte auf dem laufenden, das Thema interessiert mich auch.

    Gruß Karl
    Das Problem an Feiglingen und Duckmäusern ist ... sie laufen einem immer wieder über den Weg!

    Antwort von Arival:

    "Der G-Sensor hat nichts mit den G-Kräften zu tun die in der Software angezeigt werden. Die Skala (im Gerät) 1-6 bezieht sich nur auf die Empfindlichkeit. Man hätte es auch extrem schwach bis extrem empfindlich nennen können. Die Werte die in der Software angezeigt werden sind die G-Kräfte. Daher können die Werte nicht übereinstimmen.
    Wenn bei Ihnen immer wieder aufgenommen wird obwohl sie nicht aufnehmen soll, dann müssten Sie den Sensor ausschalten."

    Vielleicht ist das auch so gewollt: Besser 10 mal zuviel aufgezeichnet, als verklagt werden weil das Beweisvideo fehlt.

    Umtausch ist aber wohl zwecklos, ich behalt sie, sonst ist sie ja echt gut - und die Radiostörungen krieg ich auch noch in Griff.
    Vielleicht stimmt ja auch das Handbuch nicht...
    Evtl. sollte ich es statt mit Stufe 6 (extrem unempfindlich lt. Anleitung) mal mit Stufe 1 (extrem empfindlich) versuchen. Mal schauen, wann ich dazu Lust habe, das mal zu testen (oder hat das schon jemand versucht)?
    Informatiker: Man muss daheim sein Zimmer erst aufräumen, wenn das WLAN nicht mehr durchkommt.

    Hallo,

    ich hänge mich hier mal ran...
    ich habe die CarCam seit ein paar Wochen, aufgrund der Probleme mit dem G-Sensor bereits einmal umgetauscht.

    Bei mir ist das Hauptproblem nicht eine Überenpfindlichkeit, sondern vollkommen irreale Ausschläge der Messung (V-Längsrichtung) teils ganz ohne Grund (beim Parken), teils anläßlich eines Kanaldeckels o.ä.

    Während die 'normalen' Aktionen wie Bremsen-bis-das-ABS-rattert nur einen G-Ausschlag von ca. 0,2-0,3 verursachen, liegt die Stärke des o.a. Ausschlags üblicherweise bei 0,92 bis 0,97.
    Leider zeigt hat umgetauschtes Gerät genau das gleiche Verhalten.

    Ein Screenshot siehe Anhang

    Wäre Klasse, wenn Ihr Eure Geräte auch mal dahin überprüfen würdet.

    Gruß
    Jens
    Bilder
    • CarCam.jpg

      238,25 kB, 942×259, 11 mal angesehen
    Herzlich willkommen hier bei uns im Forum.

    Aus dem von dir genannten Grund habe ich den G-Sensor inzwischen komplett abgeschaltet.
    Durch die neue Firmware ist leider an der Ursache, dem viel zu ungenauen G-Sensor, nichts geändert worden. Lediglich die Behandlung der betroffenen (geschützten) Dateien ist verbessert worden. (Keine Limitierung mehr auf 30 geschützte Dateien)

    Bei Bedarf schütze ich die Dateien manuell.
    Ist zwar nicht ganz Sinn der Sache, aber ich habe meinen Kampf an dieser Stelle aufgegeben. Ich denke inzwischen auch, das das eingesetzte Bauteil minderwertig oder nicht für den Einsatzzweck ausgelegt ist.
    Hallo Jens,

    ich nutzte den G-Sensor bei meinen Kameras nicht (mehr), da dieser mir -wie bereits geschrieben- viel zu sensibel reagiert und ich den G-Sensor nicht brauche. Auch bei der Firmware bin ich noch auf "Auslieferungszustand", da die Kameras das tun, was sie sollen. Daher sehe ich für mich auch keinen Grund, etwas an der Firmware zu ändern - es sei denn, es kommt mit einem neuen Update etwas wirklich nützliches. Habe bezüglich den Kameras also derzeit nichts zu meckern.

    Viele Grüße
    Martin
    Informatiker: Man muss daheim sein Zimmer erst aufräumen, wenn das WLAN nicht mehr durchkommt.

    Der Vorteil der Kamera ist ja... man kann sie Kopfüber montieren.
    Sie dreht ja automatisch das Bild (Wenn ich mich nicht irre) Ich habs nie wirklich probiert.

    Aber ist das Sinn der Sache? Ich wollte die jetzt nicht 'falsch' herum montieren. ;(
    Und zeigt der Sensor dann überhaupt noch richtig an? Wenn die Peaks jetzt weg sind, wird der Sensor zumindest mal beeinflußt. Positiv oder Negativ ist die Frage.

    Aber trotzdem interessant. Halte uns über deine Versuche auf dem laufenden. :thumbsup:
    Leider keine weiteren Erkenntnisse.

    Bedauerlicherweise kann man mit dem vorhandenen Halter die Cam an einer 'normalen' Windschutzscheibe nicht kopfüber montieren.
    Den Sensoren sollt das egal sein.
    Die sprächen bei jeder Achse an und es haben sich durch Kopfstand bei den Achsen nur die Vorzeichen vertauscht.

    Gruß
    Jens