DOD LS430W... erste Eindrücke

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Also es gibt 2 Einstellungen:

    "Standby Speed Display" - verstehe immer noch nicht was diese Funktion bewirken soll, egal was ich da einstelle, es änder sich nichts.

    "Screen Saver" - bei z.B 3min geht Display aus, die Aufnahme läuft weiter. (Display geht wieder an, wenn man beliebige Taste betätigt).

    Würde aber gerne Display dauerhaft ausschalten, es gibt ja eine ganz kleine Kontrollleuchte, die immer Rot aufblinkt, wenn eine Aufnahme gerade läuft. Also brauche ich ja nicht unbedingt ein Display der 3 Minuten leuchtet.
    ------------------------
    Edit:
    Also mit der "Standby Speed Display" Funktion lässt es sich einstellen, nach welcher Zeit das Display die Geschwindigkeit und Kompass anzeigt.

    Also gibt es wohl keine Möglichkeit Display dauerhaft abzuschalten...
    Bilder
    • Display ausschalten.jpg

      713,17 kB, 1.868×1.080, 32 mal angesehen
    • Speed.jpg

      31,48 kB, 298×159, 17 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Do3oP“ ()

    Habe also die Cam erst mal zuhause ein wenig getestet...was mir aber etwas sorgen bereitet ist, dass die Kamera im Akkubetrieb gerade mal 2-3 Minuten läuft. Danach wieder an die Steckdose zum laden. Dauerte fast 1 Stunde bis das Lämpchen ausging und mir signalisierte, dass es voll geladen sei. Wieder angemacht und wieder nur 2-3 Min Laufzeit. Meint ihr, dass es bei 500mAh normal ist?

    Ich hatte ja vor, die Cam fest zu installieren und ein Kabel von der Autobatterie zu verlegen, so dass sie rund um die Uhr mit Strom versorgt wird. Aber irgendwie scheint mir das Akku nicht in Ordnung zu sein?!

    Auf der Kamera steht: Power Input DC 5V bei 1A. Die batterie hat 500mAh. Also müsste die Batterie in ca. 30 min vollgeladen sein. Aber wie viel kann denn so eine kleine Kam verbrauchen, dass sie innerhalb von 3 Minuten 500mAh verbrennt? Ich mache mir da etwas Sorgen, nicht dass die Batterie mir irgendwann mal im Auto um die Ohren fliegt, wenn sie in ein paar Monaten "dicker" wird, wenn sie nicht anständig geladen bzw. entladen wird (dann hätten die ruhig einfach gar kein Akku in das Gerät einbauen brauchen).

    yakini schrieb:

    Sollte jemand einen Händler in Deutschland finden, wäre ne Mail nett. Wenn ich zufrieden bin, brauch ich noch ein paar...
    So wie es aussieht wird die Cam jetzt auch direkt aus DE geliefert: Verkauf durch Navi-NEC Gärtner und Versand durch Amazon, allerdings zu einem Preis von EUR 194,95 auch mit PRIME.

    Geschäftsadresse:
    Navi-NEC Gärtner
    Kriegersäcker 11
    Neustadt
    96465
    DE
    Hallo MaHo,

    ich vermute mal, Du meinst die Dashcam's DOD LS430, die es in der Bucht so um die 150 EUR gibt. Nun stellt sich mir die Frage, was der Unterschied zwischen 430 und 430W ist.


    Gruß Almera

    Nachtrag: Ich habe eben mal beide Cam's auf der Homepage von DOD verglichen: Die 430W kann 140°, stellt die Uhr automatisch ein und zeigt den Kompass an (und vermutlich noch mehr...).

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Almera“ ()

    Do3oP schrieb:

    was mir aber etwas sorgen bereitet ist, dass die Kamera im Akkubetrieb gerade mal 2-3 Minuten läuft.
    Ist mir auch aufgefallen, habe die Kamera mal ans Labornetzteil gehängt, das zeigt irgendwas um die 300mA beim Filmen an, also müsste der Akku selbst im Filmbetrieb eigentlich weit über ne Stunde halten, was er aber definitiv nicht tut.

    Irgendwas ist da faul, wenn ihr mich fragt. Entweder ist der Akku Schrott oder die erzählen n Mist mit den 500mAh, weils ja bei jedem ist.

    Langer schrieb:

    Irgendwas ist da faul, wenn ihr mich fragt. Entweder ist der Akku Schrott oder die erzählen n Mist mit den 500mAh, weils ja bei jedem ist.
    Sowohl als auch. Der Akku ist in der DC eigentlich nicht zum Betrieb gedacht, sondern soll nur das ordnungsgemäße Beenden der Aufnahme beim Wegfall der ext. Stromversorgung garantieren. Leider steht Dies nicht in jeder Anleitung..bei meiner GS ist ein entsprechender Vermerk.
    Auf die angegebenen Werte des Akku´s sollte man nicht vertrauen..das ist China-Ware! Ich vermute, daß die Leistungen meßtechnisch nicht erreichbar sind.
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †

    eRecycler schrieb:

    Sowohl als auch. Der Akku ist in der DC eigentlich nicht zum Betrieb gedacht, sondern soll nur das ordnungsgemäße Beenden der Aufnahme beim Wegfall der ext. Stromversorgung garantieren.

    Da hast Du Recht eRecycler
    Bei meiner Vico ist das ganz genauso und wurde mir auch telefonisch so mitgeteilt. Da ich die Cam eh nur im Auto belasse, brauche ich selber keinen Akku für Aufnahmen ausserhalb des Wagens! 8)

    eRecycler schrieb:

    Sowohl als auch. Der Akku ist in der DC eigentlich nicht zum Betrieb gedacht, sondern soll nur das ordnungsgemäße Beenden der Aufnahme beim Wegfall der ext. Stromversorgung garantieren.
    Okay, das ist klar, aber ich frage mich dann, was es dann mit der Bewegungmelder Funktion auf sich hat?
    Finde es etwas schlecht überlegt, wenn man die Kamera dauerhaft am Strom lassen muss, zumal das auch nicht ohne Weiteres möglich ist und man darüber hinaus nach Beenden und zu Anfang jeder Fahrt die Kamera nicht vergessen darf.

    Nicht gerade elegant gelöst in meinen Augen, aber ist wohl bei jeder Kamera so.


    €dit: Abseits von YouTube mal ein Originalvideo der Kamera. Man muss allerdings dazusagen, dass die Bedingungen nicht besonders gut waren, Regen und etwas Nebel. KLICK!

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Langer“ ()

  • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.