Erfahrungen 530A5(GPS)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Erfahrungen 530A5(GPS)

    Da ich eine Roadrunner 530A5GPS mit FW PE3K7HGC.130523.V1 und eine Roadrunner 530A5 mit FW PE3K7HNC.121122.V1 testen konnte, möchte ich hier meine bisherigen Erfahrungen in einem gemeinsamen Thema darstellen.

    Beim Vergleich wurden beide Kameras zusammen an einer Doppelsteckdose von AEG betrieben. Die Federn der Zigerettenanzünderstecker sind ungünstig genormt. Das heißt, es kann passieren, dass sich ein Stecker soweit lockert, dass der Kontakt des Pins verloren geht und sich die Kamera abschaltet.

    Beim Test wurde in 720P60 aufgenommen. Beide Kameras sowie die Stecker wurden dabei warm. Die generalüberholte 530A5 mit der älteren Firmware macht am Tage den besseren Eindruck, ein gemeinsamer Nachttest folgt noch. Die 530A5GPS liefert am Tage hellere und blassere Bilder, auch scheint sie vom Neigungswinkel abhängige Probleme mit der Belichtungsautomatik zu haben.

    Die 530A5GPS liefert in der Stadt und der Landstraße gute Nacht- und Dämmerungsaufnahmen, wobei Kennzeichen wegen zu wenig Kontrast in den ersten Tests nicht gelesen werden konnten.
    Gruß Frank
    Gestern war die 530A5GPS ein paar mal ausgegangen. Das heißt die Kontroll-LED ging von Blinken auf Dauerleuchten und es wurde nicht weiter aufgenommen. Heute dachte ich, es könnte mit den Kontaktschwierigkeiten der einen Steckdose zusammenhängen. Jetzt hatte jede Kamera einen eigenen Zigarettenanzünder und ständig Kontakt. Dennoch ging sie heute nachmittag wieder aus. Am Abend nicht.
    Gruß Frank
    Im sonnigen Bereich gab es am Nachmittag keine Probleme. Als es in den Wald ging, ist die 530A5GPS zu dunkel und geht dann einfach aus. Nach insgesamt etwa 11:20 min. Nach einem Stop geht sie wieder. Bei Einschalten der Zündung startet die GPS-Version mit der älteren Firmware ein wenig (~ 0,5 s) schneller. Immer wenn es aus hellen Bereichen in dunklere geht regelt die neuere Firmware die Belichtung nicht oder wenig nach.

    Die Videos gibt in Roadrunner 530A5 im Vergleich mit Roadrunner 530A5GPS #4
    Gruß Frank

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „Frank“ () aus folgendem Grund: Fehler korrigiert. Nicht die Kamera mit der neueren sondern mit der älteren Firmware war schneller.

    Frank, ich würde die 530GPS reklamieren. Da ist definitiv mit der Hardware Etwas nicht ok.
    Ich hab´ zwar noch keinen direkten Vergleich mit 2 Cams gefahren..aber ein Unterschied zumindest in der Nacht ist zwischen den beiden FW-Versionen nicht festzustellen. Evtl. hat die GPS-Version einen anderen Sensor bekommen.
    Mangels 2. Steckdose vorn fahre ich die 2 530A5 heute Nacht als Front- und Heckkamera spazieren..die 520 bringt hinten leider gar Nix...
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Der Astra hat in der Mittelkonsole vorn und hinten jeweils einen Zigarettenanzünder. Aschenbecher aber nur hinten. Bei 3,5 m Kabel gibt es da keine Probleme. Bin dabei die Dämmerungs-/Nachtfahrt durchzusehen. Ich werde wohl von 530A5 noch ein paar Einzelvideos reinstellen.
    Gruß Frank

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Frank“ ()

    Ich lade später ein paar Videos der beiden RR530A5 mit der Alten und der aktuellen FW hoch. Letzte Nacht diente Die mit der Original-FW
    bestückte 530 als Front-, die mit der FW der 530A5GPS bespielte Cam als Heck-Kamera.

    2 Dinge fielen auf:
    1. starten beide Cams exakt zur gleichen Zeit - ich hatte zuvor auch den Eindruck, die neue FW wäre geringfügig schneller.
    2.sind die Cams recht stabil - der Klebefüß der GS8000 erwies sich als ungeeignet und der ansonsten gute Saugfuß der Roadrunner macht an der Heckscheibe Probleme .
    Beide Cams sind mehrfach abgefallen und teils heftig aufgeschlagen (Kofferraumboden, Armaturenbrett), liefen aber ohne Mucken einfach weiter. Aüßerliche Schäden sind Dank des geringen Gewichtes auch nicht entstanden. :thumbup:

    Aufgefallen ist auch, das ALLE Probleme die diese Cams bei Erwerb hatten (und weswegen Sie vermutlich Rückläufer wurden) komplett verschwunden sind ?(
    Kein plötzliches Abschalten, keine Belichtungsprobleme, keine Funktionsverweigerung, keine Überhitzung + keine Pixelfehler mehr - beide Cams machen genau, was Sie sollen..zuverlässig.
    Verstehen kann ich es nicht..die Cam mit der Original-FW hatte Belichtungsschwankungen, die Andere ließ sich nur selten in Betrieb nehmen und wenn, dann nicht mit eingeschobener SD-Karte - repariert habe ich Nix. Zuletzt hatte ich die billigen Akkus in Verdacht, aber auch Diese sind immer noch drin und die Probleme einfach so weg...
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Ich musste mich korrigieren, die Kamera mit der älteren Firmware war die schnellere. Ich musste immer bei der unteren im Doppelvideo ein paar Frames wegschneiden. Könnte am GPS liegen.

    Auf jeden Fall erscheint mir das Bild der neuen Kamera gegenüber der generalüberholten deutlich verrauschter zu sein.
    Gruß Frank

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Frank“ ()

    Eins kann man dieser Cam nicht absprechen..die Lichtempfindlichkeit ist enorm hoch!
    Auf den Bildern sieht man zwar nur ein paar Lichtpunkte, aber..das sind - aus Hagen gesehen - Beleuchtungen aus Lüdenscheid Nord, ca. 20-25km Luftlinie entfernt. Das schaft nichtmal ein Handy...
    Das 3. Bild zeigt das Dorf Breckerfeld von der Heckcam..leider war die Scheibe recht verdreckt und naß..aus ca. 3,5 Km.
    :thumbsup:
    Bilder
    • Lüd-Nord_Heck.jpg

      174,04 kB, 1.280×720, 12 mal angesehen
    • Lüd-Nord.jpg

      222,91 kB, 1.280×720, 5 mal angesehen
    • Breckerfeld.jpg

      199,82 kB, 1.280×720, 13 mal angesehen
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Ich habe meine Testvideos alle mit 720P60 gemacht. Muss mal noch die 50fps testen. Vielleicht wird die Kamera dann nicht so warm und schaltet ab.

    Habe jetzt dieses Thema iTracker mini 0801 geht gelegentlich statt RecordMode auf USB-Modus gefunden. Könnte was ähnliches sein wie bei meiner 530A5GPS. Weil mal geht die rote LED von Blinken auf Dauerleuchten über, mal geht sie aus.
    Gruß Frank

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Frank“ ()

    Wenn man die Kamera mit dem USB-Kabel an den Rechner anschließt, wird die Kamera als Wechseldatenträger angezeigt. Im Ordner \DCIM\100MEDIA sind die Videos und Bilder abgelegt. Die Dateinamen haben das Schema MMDDhhmm_nnnn.MOV bzw .JPG. M = Monat, D = Tag, h = Stunde, m = Minute, n = fortlaufende Nummer. Bei der fortlaufenden Nummer wird nicht nach Video und Bild unterschieden. (Siehe Bild).

    Nach dem Einschalten der Kamera kommt man mit einen Druck auf die Taste Mode in den Dateimanger der Kamera. Dieser hat zwei Ordner. Einen für die Videos und einen für die Bilder. Mit dem Joystick (nach recht/nach links) kann man den Ordner wechseln. Mit Joystick nach unten oder nur drücken geht man in den Ordner. Dann wird der Name des ausgewählten Bildes/Videos angezeigt. Mit Joystick nach oben geht man wieder raus. Der angezeigte Name ist anders als am Rechner. Er besteht aus "DIA-" und der fortlaufenden Nummer. Drückt man den Joystick wird die Datei geöffnet. Ein zweites Drücken startet die Wiedergabe. Bei den Videos kann man mit Joystick nach rechts oder nach links die Wiedergaberichtung (vorwärts/rückwärts) und -geschwindigkeit (1x/2x/4x/8x) einstellen.
    Bilder
    • we.png

      16,7 kB, 579×139, 6 mal angesehen
    Gruß Frank

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Frank“ ()

    Na, wird doch :)
    Dafür hatte ich auf den letzten 2 Touren Probleme mit der 530A5: Mal stoppt Sie unbemerkt ohne Grund die Aufnahme, mal produziert Sie eine fehlerhafte Datei mit Error-Anzeige im TFT (leider zu klein, um Es während der Fahrt zu lesen).
    Dachte erst an die SD..aber Die hat ´nen 3 Stunden-Test problemlos abgeschlossen (btw, AData: 13MB schreiben, 16MB lesen).
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Ja. Heute hat sie wieder durhgehalten. Obwohl meine es sich im Auto immer schön warm einstellt. Am Wochenende muss sie noch ein paar mal länger durchhalten. Danach muss ich die Aufnahmen prüfen ob sie in Ordnung sind.

    Die Werte der microSD-Karte sind gut. Muss mir noch mal eine bestellen. Die Aufnahmen auf der alten Class 6 habe ich noch nicht geprüft.
    Gruß Frank

    Frank schrieb:


    Die Werte der microSD-Karte sind gut. Muss mir noch mal eine bestellen. Die Aufnahmen auf der alten Class 6 habe ich noch nicht geprüft.


    Finde ich auch..und die 2. Karte hat identische Werte. Günstig ist eben doch nicht immer = billig :)
    Ich werde die letzte 539A5 gleich mit der GPS-Software flashen..vielleicht verschwindet der Datenfehler dann wieder. Kabel zum GPS-Empfänger am Fuß hab ich angeschlossen, werde Das am WE mal mit einem externen Empfänger austesten. Die Geschwindigkeitsanzeige fehlt mir zwar nicht..aber bestimmte Stellen in den Videos finden sich mit GPS-Daten einfach schneller ;)
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †
    Der Preis für die AData-Karten ist etwas gestiegen (12,90 -> 13,45). Aber von anderen Anbietern bekommt man für den Preis mal gerade Class 6 oder gar nur Class 4. Wobei die Preise im Laden auch schon gesunken sind (~20 €).

    Wenn der Umbau der 530A5 zur 530A5GPS tatsächlich klappt und man einen Halter mit GPS als Zubehör bekommen kann, würde ich das vermutlich auch machen. Die Geschwindigkeitsanzeige ist nicht verkehrt, aber die eingeblendeten Werte im Video der 530A5GPS sind beim Bremsen und Beschleunigen immer verzögert. Kann man im Registrator Viewer gut erkennen. Ich werde wohl die Einblendung der GPS-Daten abstellen.

    Zum Datenfehler kann ich leider nichts beitragen. Bei mir ist das Display immer nach 30 s aus und Fehlermeldungen sind mir bisher nicht aufgefallen. Bei meiner NavGear hatte mir VirtualDub bei den JPEG-AVIs ab und zu Quantisierungsfehler (Encodingfehler) gemeldet.
    Gruß Frank
    Ich hab Donnerstag das Update auf die GPS-FW aufgespielt und hatte letzte Nacht keine Probleme. Weiß der Geier, ob´s Daran lag..ich werde es ja gleich merken ;)
    Das LCD ist z.Zt. noch auf Dauer an, eben wegen möglicher Fehler. Nachts und in meinem Gebiet bemerke ich die Statusanzeige eher nicht..meine Augen sind auf der Straße, allein wegen dem in Massen vertretenen Wild...
    Wegen dem GPS werde ich Sonntag mehr wissen.
    Gruß
    Jochen


    SUBARU Driver - Wo wir uns festfahren, kommt Dein SUV gar nicht erst hin :P
    SFD - Subaru Fans Deutschland auf FB



    † 11.03.14 - R.I.P. Reini †