MIO MiVue 538 Deluxe - Erste Bilder

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    ...auch nicht mit der Kamera?
    Verstehe ich nicht, dass sich die Kamera mit/beim USB-Anschluss aufhängt.


    Mit welcher Software schaust Du Dir die Streifen an?
    Hab mal den Registrator Viewer heruntergeladen, da kommt eine Fehlermeldung...kann nicht geöffnet werden...wenn ich dann auf Play drücke, läuft das Video, aber ohne Ton....

    Nachtrag: Den Ton hab ich mit den Codecs hinbekommen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „pandabaer789“ ()

    Was heißt denn, 'die Kamera hängt sich auf' ?
    Im USB-Mode ist es tatsächlich teilweise so, das man die Kamera nicht mehr bedienen kann. Das ist auch teilweise so gewollt. Man soll ja in dem Moment nur auf die Videos zugreifen. In die Einstellungen kommt man hier teiweise gar nicht mehr. (Ich schreibe teilweise, weil sich jede Kamera anders verhalten könnte. Und ich kenn leider nicht jede :rolleyes: )

    Oder kann man dann noch nichtmal mehr die Videos abrufen? Tut sich gar nichts mehr?
    Was passiert, wenn du sie dann vom PC trennst.? Läuft dann wieder alles oder mußt du resetten.

    Zur Software: Probier es doch mal mit dem Registrator Viewer.
    Mit der Mio MiVue 358 und der Mio MiVue 388 ist der Player kompatibel. Bei deinem Model müsstes du es versuchen.
    Hallo Christoph und Christian,

    von Mio wird im Handbuch beschrieben, dass sowohl der Einsatz per USB-Kabel und Kamera, als auch per Adapter und PC möglich ist. Bei der USB-Variante, wenn ich anstecke, kommt auf dem Bildschirm der Kamera die Meldung **USB-Verbindung** aber es tut sich weder am PC (Festplattenübersicht) noch an der Kamera etwas. Nachdem ich das USB-Kabel abgezogen habe, bleibt im Bildschirm der Kamera immer noch die Meldung **USB-Verbindung**. Wenn es funktioniert (kam auch schon vor), dann wird die Kamera im PC als Festplattenlaufwerk angezeigt und ich kann auf die Daten zugreifen. Sobald das Kabel weg ist, geht die Kamera in den Normalbetrieb und man kann auf alle Einstellungen zugreifen.

    Per SD-Karte und Adapter habe ich den Manager auch schon getestet, mit ebenso gleichem Erfolg. Einige Sequenzen laufen, ohne Probleme und irgendwann läuft dann zwar der Ton der Aufnahme weiter, aber das Video bleibt stehen. Wenn ich dann stoppen möchte, kommt per Windows die Fehlermeldung, dass das Programm nicht mehr reagiert - nach einer Lösung wird gesucht - nur die Lösung wird nicht gefunden und ich beende das Ganze per Task-Manager.

    Mit dem Reistrator Viewer habe ich es schon probiert, klappt insoweit ganz gut, nur die Dateien werden (vermutlich wegen meiner Unwissenheit) nicht in der Software abgespeichert und müssen jedesmal nach Start wieder neu geladen werden.

    pandabaer789 schrieb:

    Wenn es funktioniert (kam auch schon vor), dann wird die Kamera im PC als Festplattenlaufwerk angezeigt und ich kann auf die Daten zugreifen. Sobald das Kabel weg ist, geht die Kamera in den Normalbetrieb und man kann auf alle Einstellungen zugreifen.
    So sollte es sein. Komisch ist natürlich, das es nur manchmal klappt.
    Hast du die Möglichkeit das auch an einem anderen PC zu testen. (Nur um den PC als Fehlerquelle auszuschließen.)

    Ob du die Sachen im Registrator Viewer abspeichern kannst, weiß ich gar nicht. Ich benutze den zwar oft. Aber nur um die Videos zu überprüfen. Ich greife für gewöhnlich nicht weiter auf diese Videos zu. Normalerweise lösch ich den ganzen Kram danach.
    Da es ja wohl tatsächlich an deinem PC liegt:

    Ich hab in einem ähnlichen Zusammenhang mal von dieser Seite hier erfahren. Insbesondere auch hier.
    Wenn alles nicht hilft, könnte man den DriveCleanup benutzen (Steht aber unter 'Verzweiflungstaten' =-O ). Ich kann dir aber beim besten Willen nicht mehr sagen, wie ich damals ans Ziel gekommen bin.

    Da Computerprobleme aber immer sehr vielfältig sein können und eine Ferndiagnose sehr schwer ist, kann ich nur sagen: Alles was du machst geschieht auf eigenes Risiko und Gefahr hin. Mach mich bitte nicht verantwortlich, wenn's nachher irgendwelche Probleme gibt.

    Zur Not mußt du halt mit dem Problem leben, wenn das Risiko zu groß erscheint. Leider :(
    Mal ein kleines Update von meiner Seite:

    --> Aufnahmezeit, bzw. Speicherverbrauch: Pro ca. 10 Minuten Fahrtaufnahme gehen über 1 GB an Speicher drauf :thumbdown:

    --> Interner Speicher, bzw. Speichereinteilung: Leider sind nur drei Parameter möglich (hab sie jetzt aber nicht auswendig im Kopf) 1. Einstellung ca. 20 GB Speicher für Aufnahme + 0 GB für Parkmodus + ca. 10 Notfallaufnahme. 2. Einstellung ca. 14 GB für Fahrt + 6 GB Park + 14 GB Notfall. 3. Einstellung ist der ersten ähnlich, hab die Kamera im Moment nicht in Händen.

    ==> Laut Mio sind bei einer 32 GB Karte folgende Aufnahmezeiten möglich: 3:23 h im Daueraufnahmemodus + 88 min im Notfallmodus

    Erschreckend wenig!!! Hab die Info aber erst heute über die HP bekommen, da seit kurzer Zeit die 538 im offiziellen Angebot ist.

    Zum Akku findet sich leider nirgends etwas genaueres, mein Eindruck ist aber, dass die Akkulaufzeit viel zu gering ist, ich denk mal so um die (knapp) 10 min. :thumbdown:

    Was ist Eure Meinung zur Aufnahmezeit und Akku?
    Wenn Du Dir mal in anderen Bereichen bzw. bei anderen Autokameras die Akkuzeiten anschaust wirst Du feststellen, daß die alle... sagen wir... bescheiden sind.
    Also nichts annähernd wie ne GoPro... aber das ist halt auch keine Dashcam.
    Grüße hoko
    Es ist fast wie im richtigen Leben... darum heißt das hier auch Erde und nicht Paradies!

    Silberner Ring auf Objektiv

    So nun hab ich meine eigene "Lösung" für das Problem des silbernen Ringes auf dem Objektiv - ein wenig Nachdenken brachte mich auf die Idee, schwarze Window-Color zu verwenden. Erstens muss man nichts kleben und zum Zweiten, lässt es sich, wenn es trocken ist auch wieder leicht entfernen:






    Je besser die Aufnahmeaqualität desto größer ist natürlich der Speicherbedarf.
    Ich denke das geht schon in Ordnung.
    Meine macht ungefähr 5 Stunden bei höchster Qualitätsstufe. Wenn ich die Qualität runtersetze gehts natürlich auch länger. Mach ich aber nur für Urlaubsfahrten, wenn ich eine ganze Strecke aufnehmen möchte.
    Die DC soll ja auch nur für den Fall der Fälle aufnehmen. Der Rest kann gerne wieder überschrieben werden. Und dann wäre mir die Videoqualität wichtiger.

    Akkulaufzeit finde ich auch ganz in Ordnung. Normalerweise reichen ja schon 5min locker aus. Ist ja nur für den Nachlauf nach Ausschalten.
    Eine vernünftige Parkraumüberwachung ist eh nur mit Dauerspannungsversorgung möglich.
    Von daher sind 10min absolut ausreichend.

    pandabaer789 schrieb:

    So nun hab ich meine eigene "Lösung" für das Problem des silbernen Ringes auf dem Objektiv - ein wenig Nachdenken brachte mich auf die Idee, schwarze Window-Color zu verwenden. Erstens muss man nichts kleben und zum Zweiten, lässt es sich, wenn es trocken ist auch wieder leicht entfernen:








    Viel zu kompliziert. Ich habe den Ring der das Objektiv umschliesst abgeschraubt und den Silberring mit einem Schraubendreher herausgedrückt. Er liegt noch vor mir und kann jederzeit wieder rein, da er nur geklebt war.
    Das anmalen is mir nix, da das metallische immer noch reflektiert. Wohlgemerkt bei einer 568 touch. Kann also bei dir anders sein.
    Jetzt suche ich noch nach einer Variante das Mio Logo zu verstecken.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hoko“ () aus folgendem Grund: Beitrag ins richtige Forum kopiert

    Hallo,

    ich habe auch den Mio 538 bin aber was die Bildqualität angeht enttäuscht. Die Videos auf Youtube, auch die Amateur Videos, sehen viel besser aus.

    Insbesondere in den Nachtaufnahmen habe ich starkes Bildrauschen. Firmware update löste das Problem nicht. Ebenso die Helligkeit der Aufnahmen heller und dunkler einstellen.

    Wie sind Eure Erfahrungen? Welche Einstellungen habt ihr?
  • Benutzer online 1

    1 Besucher

  • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.