Fehler nach Firmwareupdate auf 1.014

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Fehler nach Firmwareupdate auf 1.014

    Hi, habe mich hier jetzt erst angemeldet, obwohl ich seit knapp 2 Jahren meine 650S 1CH täglich im Auto nutze.

    Bei dem aktuell angebotenen und ordnungsgemäß installierten Firmwareupdate auf Version 1.014 habe ich das Problem, dass ich (egal welche Einstellung ich über die iOS-App in der Kamerad ändern will) immer die mündlich gesprochene Fehlermeldung bekomme: "ungültige Einstellungen" !?

    Danach startet dann die Kamera neu und ich habe wieder die alten Einstellungen.

    Hat jemand anderes auch diese Probleme mit der aktuellen Firmware? Bei keinem der vorherigen Updates trat solch Fehler auf.

    BG

    Werner
    Hallo @lockewg,

    Von der BlackVue 650S gibt es unterschiedliche Sprachversionen für verschiedene Zielmärkte. Hier musst Du darauf achtgen, dass die Firmware-Version zu Deiner BlackVue DR650S passt. Zum Beispiele kann bei einen UK-Gerät unter ungünstigen Umständen die "deutsche" Firmware Probleme bereiten, oder umgekehrt.

    Beste Grüße & Gute Fahrt
    No Spam!
    Jeder, der uns gut findet, findet uns auch ohne Schleichwerbung :thumbsup:

    Autokamera24 verkauft nicht bei Amazon.
    • Schlechter Lohn und schlechte Arbeitsbedingungen werden von Autokamera24 nicht unterstützt
    • Auch kostenfreie Leistungen & Services, wie u.a. Firmware-Update-Service oder kostenfreie Prüfung und optimale Vorkonfiguration der Dashcam vor dem Versand, wären aufgrund der pro Verkauf anfallenden Amazon-Gebühren nicht machbar
    Hm, Danke erstmal für den Hinweis. Ich bin mir zwar (aus der Erinnerung heraus) ziemlich sicher, dass ich „damals“ die Cam in der „deutschen Version“ erworben habe, werde es jetzt aber auch mal mit der aktuellen Firmware in englisch versuchen. (Hatte vorher allerdings auch immer die deutschen Versionen in den Vorgänger-Firmwares genutzt und diesen Fehler „ungültige Einstellungen“ noch nie gehabt.