DIY: A119s Linse justieren + Modfirmware

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    DIY: A119s Linse justieren + Modfirmware

    ich habe bis jetzt keine Cam von AK-24 gehabt kann daher nix über die Qualität sagen
    ich weiß nur dass ich das sauber hinbekommen habe
    ich lade mal eine Datei in Youtube hoch gebe aber zu bedenken dass die bei der Qualität richtig klauen aber man sieht schon ob das gut oder schlecht ist

    also zu dem was ich weiß

    Viofo GB versendet ausschließlich neueste Ware, dort wirst du keine Cam von "früher" bekommen.
    Also ausschließlich die V2
    Diese hat meines wissens einen FOV von 135° nicht wie manchmal behauptet 140°oder 130°
    dies ist aber eh nicht sooooo wichtig ob 130 oder 140 ist beides OK
    Der Polfilter ist aus Glas und im Set vormontiert (jedoch nur aufgesteckt mit Folien drauf)

    Ich hab dieses Set vor Wochen bestellt und genau das bekommen was ich erwartet habe, nämlich neuste und aktuelle Ware
    im übrigen lasst euch doch nicht verrückt machen, bei Amazon könnt ihr doch sofort ohne angabe von gründen 4 wochenlang einfach zurück senden (
    ist dann aber unmoralisch
    ) mußte da einfach hin AK-24 :)

    hier ein paar Bilder der Verpackung:
    alles was als optional draufsteht ist mit drin in dem Bundle
    wie krieg ich denn bilder hier rein???

    AHHHH ich habs gefunden >:)
    Bilder
    • IMG_3340.jpg

      1,64 MB, 4.032×3.024, 10 mal angesehen
    • IMG_3341.jpg

      1,47 MB, 4.032×3.024, 7 mal angesehen
    • IMG_3342.jpg

      1,41 MB, 4.032×3.024, 7 mal angesehen
    • IMG_3343.jpg

      1,34 MB, 4.032×3.024, 8 mal angesehen
    • IMG_3344.jpg

      1,31 MB, 4.032×3.024, 9 mal angesehen
    also ich hab mal 3 Dateien in Drive hochgeladen
    zum anschauen bitte runterladen
    Youtube macht die Qualität zu schlecht

    leider war beim aufzeichnen kein sonnenschein
    das video mit der von mir focusierten Linse ist leider etwas dunkel da ich die Linse eine klick zu sehr in den Himmel gestellt hatte
    die beste einstellung ist wenn man die vordere Hälfte der Motorhaube noch im Bild hat

    dann ist noch ein video dabei mit der einstellung wie ich gerade rumfahre. Viofo prefocused Linse mit custom Software 6vk mit 26Bit 1080 60 frames

    drive.google.com/drive/folders…agDbYwxIR3Go9?usp=sharing

    cheers
    Hanns
    nur 1 Datei ist mit einer von mir justierten gemacht
    die anderen sind mit der vorjustierten von Viofo gemach
    bei der hab ich nix geändert
    werde jedoch an die was original drin war und die jetzt nach dem ersten Versuch schon sehr ansprechend ist mit dieser weitere justierungsversuche machen.
    wenn was in die Hose geht kann ich ja sofort umswitchen

    cheers
    Hanns
    So, ich hab zwar nicht meine Linse neu justiert, aber es mal gewagt gemoddete Firmware zu verwenden.
    Leider hat mir das Wetter ein Strich durch die Rechnung gemacht, als ich mal eine Vergleichsfahrt gemacht hab.

    Dennoch kann ich sagen, das die Qualität der Clips wesentlich besser ist mit der ModFirmware als bei der Originalen.
    Leider scheint aber meine SD-Karte auch schon hierbei an ihre Grenze zu stossen (Keine Samsumg Evo). Hier zeigte sich das es hin und wieder zu kleinen Ausfällen kam.
    Es fehlten hin und wieder ein paar Frames.
    Aber ich werde sie mal weiter verwenden und schauen wie sie sich sonst so verhält.

    Nachteil ist natürlich das nun nicht mehr soviel auf die Karte wie vorher passt. Aber damit kann ich leben.
    Einzige was fehlt ist ein brauchbarer Polfilter.

    *Update*
    Hab mir heute mal einen der Viofo Polfilternochmals draufmontiert und manuell nachgestellt.
    So ganz verschwindet die Reflektion zwar nicht, aber ist schon wesentlich weniger sichtbar.
    Das Problem mit fehlerhaften Frames besteht allerdings immer noch. Hab aber auch die Karte ne Weile schon nicht mehr formatiert.
    Werde ich dann mal morgen machen, mal sehen wie es dann ausschaut.
    Gruß
    Batimus 8)

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Batimus“ ()

    @Batimus

    ich kann den Polfilter einstellen wie ich will, ganz wegkriegen wirst du die Spiegelungen nie da es hier ja auf den jeweiligen Lichteinfall ankommt aber mit den "Restspiegelungen" kann man gut leben denke ich.

    Zur SD-Card kann ich dir nur sagen ich verwende schon immer EVO`s und hatte nie Probleme.
    Habe 2 mal 128 und eine 64er und alle drei sind völlig problemlos.

    Kosten ja auch nichtmehr die Welt :)

    cheers
    Hanns
    Hallo @Batimus,

    Batimus schrieb:

    as Problem mit fehlerhaften Frames besteht allerdings immer noch


    Fehlerhafte Frames oder Aussetzer sind ein Indikator für eine Überlastung der Hardware der A119S durch die modifizierte Firmware. Nicht bei jeder A119S funktioniert so manche modifizierte Firmware gleichermaßen stabil. Sofern Du die modifizierte Firmware aus der gleichen Quelle wie @hannsi1957 nutzt, wird Deine A119S teilweise weit außerhalb der vom Hersteller festgelegten Spezifikation betrieben. Ein irreparabler Defekt aufgrund der modifizierten Firmware in naher Zukunft ist dann nicht ausgeschlossen.

    Beste Grüße & Gute Fahrt
    No Spam!
    Jeder, der uns gut findet, findet uns auch ohne Schleichwerbung :thumbsup:

    Autokamera24 verkauft nicht bei Amazon.
    • Schlechter Lohn und schlechte Arbeitsbedingungen werden von Autokamera24 nicht unterstützt
    • Auch kostenfreie Leistungen & Services, wie u.a. Firmware-Update-Service oder kostenfreie Prüfung und optimale Vorkonfiguration der Dashcam vor dem Versand, wären aufgrund der pro Verkauf anfallenden Amazon-Gebühren nicht machbar

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Autokamera-24 (Technik)“ ()

    Also ich hatte hier in einem anderen Thread (Link siehe unten) mal meine verwendete Mod-Firmware genannt und auch die Quelle, vielleicht hilft es Dir. Jedenfalls würde ich Abstand von den 6V...-Versionen mit 26Mbps nehmen (wird im Original-Thread auf Dashcamtalk auch teilweise so empfohlen), die 4V...-Versionen mit 24 Mbps genügen völlig und belasten die Cam deutlich weniger. Meine (stable version) 4Vg_v4.02 läuft ohne Probleme.

    Link Dashcamforum: [VIOFO] A119S bessere Firmware zum Downloaden (mod)

    Link Dashcamtalk.com: dashcamtalk.com/forum/threads/…mware-mods-archive.35824/
    Viele Grüße, Michael
    ---
    Einbau meiner Kameras (Anschluss, Verkabelung, Schalter, Polfilter, Heckkamera): Befestigung Eurer Dashcams?

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „micha_dk“ ()

    Hallo Michael,

    ich habe vermutet, das es sich um diese Firmware/Website handelt, hatte das unter den beiden Links schon gelesen. Ich wollte nur Gewissheit haben und die sich dann ergebende Frage an Dich hast Du jetzt in weiser Voraussicht bereits beantwortet. Vielen Dank! :D
    Hat die von Dir genutzte Version 4Vg_v4.02 auch schon bei höheren Temperaturen zuverlässig gearbeitet?

    Viele Grüße
    Raimund
    Hochsommer hat sie natürlich noch nicht gesehen, jedoch waren schon ein paar recht heiße Tage dabei (Auto steht tagsüber auf Arbeit in der vollen Sonne). Da die Versionen 2V... und 4V... extra für wärmere Klimate und die 6V... nur für gemäßigte oder kühlere Klimate empfohlen werden, denke ich schon, dass die 4V... in unseren Breiten nicht zum Überhitzen führen.
    Man sollte aber im Sommer eigentlich auch bei der Standardfirmware vor dem Losfahren die Kamera(s) erst einschalten, wenn das Fz. etwas durchgelüftet ist, sonst ist man weit außerhalb der Spezifikationen der Kameras.
    An dieser Stelle bewährt sich auch wieder mein Schalter für die Stromversorgung der Kameras. An sehr heißen Sommertagen erst mal ausgeschaltet mit offenen Fenstern losfahren und nach ein paar hundert Metern dann Fenster zu und die Kameras am Schalter einschalten.
    Viele Grüße, Michael
    ---
    Einbau meiner Kameras (Anschluss, Verkabelung, Schalter, Polfilter, Heckkamera): Befestigung Eurer Dashcams?

    hannsi1957 schrieb:

    ich kann den Polfilter einstellen wie ich will, ganz wegkriegen wirst du die Spiegelungen nie da es hier ja auf den jeweiligen Lichteinfall ankommt aber mit den "Restspiegelungen" kann man gut leben denke ich.

    Das ist korrekt.

    Ich habe bei dem Polfilter für die Viofo A119S und A129 auch schon einige dabei gehabt, die etwas dunkler oder etwas heller waren. Anscheinend gibt es hier unterschiedliche Produktionslinien oder auch Schwankungen. Mit den dunkleren Polfiltern lassen sich die Spiegelungen etwas besser reduzieren, als mit den helleren Polfiltern.

    Beste Grüße
    Steve
    Dashcam-Wiki.de *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten

    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.
    Also ich nutze ja derzeit die A129 Duo und habe natürlich auch die entsprechende Firmware für diese verwendet.
    Derzeit ist das die 5Ur (25Mbit vorne /19Mbit hinten). Was mir auffällt das diese Fehler meist bei den Übergängen ist, hin und wieder aber auch mitten im Clip, da aber auch dann größer.

    Ich werde demnächst, mal andere Versionen probieren und sehen wie es mit diesen läuft.
    Was die Sache mit dem Polfilter betrifft bin ich halt was anderes gewöhnt, bei meiner alten GS6000-A7 hat der Filter wesentlich mehr gefiltert.
    Aber der Filter ist soweit ok und filtert immerhin schon mal das störendste (für mich) weg.

    Eine stärkere Hitzeentwicklung konnte ich auch bei 2h ununterbrochener Fahrt nicht feststellen.

    Aber irgendwie juckt es mich doch ein bissel in den Fingern an der Linse zu fummeln. :P
    Gruß
    Batimus 8)
  • Benutzer online 1

    1 Besucher

  • Dies ist eine Werbeanzeige da Sie das Forum als Gast besuchen. Für registrierte User ist das Forum werbefrei.