[Downgrade] Keine Loopaufzeichnung mehr möglich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Die "alte" Firmware gibt es wieder direkt auf der Homepage von Rollei zum Download. Anscheinend waren die Anfragen doch so hoch, das sich Rollei entschlossen hat, diese Version auch wieder bereit zu stellen.

    Ich habe mir diese Rollei jetzt auch bei Saturn bestellt. Mal sehen, wann ich sie abholen kann. Werde dann auch als erstes das Downf´grade durchführen.

    Hier der Link zum Downgrade: rollei.de/rollei-cardvr-308-dashcam-40134-de-eur (Firmware 2)
    So, auch ich benutze jetzt die "alte" Firmware in meiner Rollei DVR308. Aber ich hatte etwas anderes kurioses.

    Ich hatte mir die Rollei bei Saturn online bestellt mit Marktabholung. 3 Tage später war die erste Rollei zur Abholung bereit. Natürlich voller Vorfreude das Teil zu Hause ausgepackt und alle Einstellung getätigt. Dann fiel mir auf, das es einige Funktionen, z.B. Loop-Funktion nicht gab. Also Recherche im Internet betrieben und auf das "Downgrade" aufmersam geworden. Also SD-Karte aus der Cam geholt, die entsprechende .bin Datei drauf, Karte rein und nach dem Einschalten wurde auch, wie beschrieben die Software automatisch aufgespielt.
    Nun kam das große Aber. Anschließend ließ sich die Cam nicht mehr starten, sie war quasi tot. Ich bei Rollei angerufen, das Problem geschildert und der wirklich sehr nette Mitarbeiter hat mir gesagt, ich solle die Cam im Markt umtauschen.
    Ich also noch am gleichem Tag wieder zu meinem Saturn, das Teil reklamiert. Da sie diese aber nich vorrätig hatten, konnten sie mir nur den Kaufpreis (55,- €) erstatten. Auf Nachfrage, ob sie diese Cam nicht gleich im Markt nachbestellen könnten, gab es die Aussage, ich müsse diese im Online-Shop neu bestellen. Kopfkratz....
    Also zu Hause angekommen, sofort eine erneute Onlinebestellung aufgegeben. Wiederum 3 Tage später konnte ich meine nedue RTolei abholen.
    Zu Hause dann gleich alles eingestellt und unter Firmware geschaut.

    Und jetzt wird es kurios. Bei mir war doch tatsächlich die "alte" .05er Firmware drauf. Konnte nämlich von Anfang an alle Funktionen aufrufen, die nach der .05er Version nicht mehr vorhanden waren.

    Also entweder hat Rollei reagiert, oder ich habe das ganz große Glück und habe wirklich eine bekommen, die noch über diese alte Firmware verfügt. Das es eine gebrauchte ist, schließe ich aus. Sie war original verpackt mit allen Schutzfolien, etc.

    Das Pech mit einer gebrauchten hatte ich mit der Apeman C-570. Die war gebraucht, aber als neu verkauft worden. Dieses habe ich anhand von "Abriebspuren" auf dem mattem Gehäuse erkannt. Da diese ansonsten keine weiteren Fehler aufwies, verzichtete ich auf eine Rücksendung und hebe sie als Reserve auf, falls die Rollei mal Probleme macht, das ich dan auf die Apeman zurückgreifen kann. Habe die Apeman damals als "Blitzangebot" von Amazon für schlappe 29,99 € gekauft. Normal Preis sind 49,95 €.

    Gruß,
    Philipp3112