Aukey DR02J - Kein Bild mehr nach FW- Upgrade

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Aukey DR02J - Kein Bild mehr nach FW- Upgrade

    Aktuell gibt es noch kein Themenbereich für oben beschriebenen Dashcam Hersteller, darum versuche ich hier mal mein Glück.

    @Admin: Im Zweifelsfall Thema bitte verschieben und/oder den Hersteller unter "Sonstiges" anlegen - Danke :)

    Das Problem hab ich oben schon beschrieben - die Cam ist nagelneu, sie funktionierte auch prima out of the box - bis zum Firmware- Update...
    Selbiges hab ich von der Aukey- Webseite bezogen und installiert (und ja, es ist für die DR02J) - das Upgrade lief auch problemlos wie in der Anleitung beschrieben durch - nur wird seitdem kein Bild mehr aufgenommen und auch nicht mehr auf dem Display angezeigt.
    Das Display selbst funktioniert aber bestens, das Menü etc., alles ist aufruf- und einstellbar. Nachdem die Cam an Strom angeschlossen ist, läuft auch die Aufnahme los - aber bis auf das Datum, die Uhrzeit und der Ton, welches im Video fortlaufend am unteren Bildrand verewigt wird, bleibt das Bild pechschwarz...
    Es wird auch die richtige FW angezeigt, mehrere HW- Resets blieben erfolglos, ebenso wie das erneute Einspielen der FW (Version V1.060428; vorher wars ne andere Nr.)
    Speicherkarten sind von Samsung, EVO 32GB & 128GB; beide Karten haben zuvor einwandfrei in der Cam funktioniert.

    Falls noch irgendjemand eine Idee hat, eine andere FW- Version (vllt. Vorgängerversion) besitzt oder irgendwelche "Tricktasten- Kombis" weiss, wäre ich für eine kurze Rückmeldung wirklich dankbar. Ich möchte nur das Hin- und Her mit der Rücksendung usw. vermeiden...

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „hoko“ () aus folgendem Grund: Thema verschoben und Name verlinkt

    Hallo @HAL9000,

    Ist Dein Pseudonym auf den Namen des Bordcomputers der Discovery aus "2001: Odyssee im Weltraum" zurück zu führen?

    Meine Tipps zur Vorgehensweise:
    • Kannst Du einen Reset durchführen?
    • Ich kann Dir nur empfehlen Kontakt mit dem Händler und Hersteller aufzunehmen und Dein Problem zu schildern.
    • Wenn Du Deine Aukey bei einem deutschen Händler erworben hast und das Risiko eines Firmware-Updates nicht auf den Nutzer übertragen wurde, so würde ich im Rahmen der deutschen gesetzlichen Gewährleistung einmal versuchen einen Defekt beim Händler zu reklamieren.
    Beste Grüße
    Steve
    Dashcam-Wiki.de *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten

    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.
    Ja, ein Reset ist ganz normal durchführbar, gibt dazu einen kleinen Taster in der Kamera, der mit nem spitzen Gegenstand betätigt werden kann.
    Da die Cam bis auf das fehlende Bild normal funktioniert und bootet und man hinterher die zuvor gemachten Einstellungen (Menüsprache usw.) wiederholen muss, ist der Reset auch korrekt ausgeführt.
    Eine Anfrage beim englischen Support hab ich bereits gestellt, warte da noch auf Antwort. Ich kann mir nur vorstellen, dass es bei der Hardware der Cam kürzlich eine Änderung gab, aber das FW- Update stammt vom 28.04.2018. Möglicherweise ist deshalb das Update inkompatibel.
    Darum meine Hoffnung auf eine aktuellere, vllt. öffentlich noch nicht freigegebene FW. Einen echten Defekt schliesse ich jedenfalls aus.
    Aber ich hab beim grossen "A" bereits ne Rücksendung als Defekt angemeldet und gleichzeitig dieselbe Cam nochmal bestellt, die am Samstag geliefert werden soll.
    Falls der Support nun schneller ist und Abhilfe leistet, kann ich die Neulieferung dann zurücksenden.

    Jetzt hab ich das einzig vorhandene Video (von vor dem Upgrade) mal auf nen USB- Stick kopiert und an den TV angeschlossen - das Bild, dass die kleine Cam aufgezeichnet hat, ist wirklich sensationell gut - nur seltsamerweise hört man beim Ton ein dauerhaftes, hochfrequentes "Fiepen". Ähnlich, wie man früher bei analogen Camcordern ein dauerhaftes Surren des Bandantriebs und der Kopfumdrehung hatte… Wenn man darauf achtet, hört mans auch auf dem Laptop aber da nicht so deutlich, dank der winzigen Spielzeuglautsprecher. Weiss aber nicht, ob das in diesem Zusammenhang so normal ist...?
    Okay, HiFi- Qualität hab ich jetzt auch nicht wirklich erwartet ^^

    Und ja, der Nick ist in Anlehnung an "2001" gewählt - die Schleusentore bleiben auch geschlossen 8)

    Viele Grüsse

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „HAL9000“ ()

    Problem gelöst:

    Ich hab vor ner knappen Std. eine Antwort vom Aukey- Support bekommen - im Anhang eine neue Firmware, die ich installieren sollte...

    Das hab ich dann umgehend versucht - aber die Cam hat die Firmware von der Karte einfach ignoriert, ich habs mehrfach probiert, mit Resets usw. ...
    Als letzte Hoffnung hab ich den Namen der FW- Datei geändert - von "201806041206590.bin" auf "FWDR02J.bin" (also so, wie das nicht funktionierende File von der Aukey- Webseite auch heisst) - jetzt hat die Cam die FW erkannt und installiert - und schwupp - war auch das Bild wieder da.
    Das leise Pfeifen in Audioaufnahmen ist zwar immer noch vorhanden, aber seis drum - während der Fahrt ist es ja nicht so still wie hier in meiner Wohnung :D
    So wie ich das sehe, ist nun wieder die Firmware installiert, die bei Auslieferung der Dashcam drauf war, ich meine, mich an die Zahlenkombi zu erinnern.

    Falls also irgendwer mal hier auf das gleiche Problem stösst, kann er die FW gern von mir haben.
    Das Fiepen kann von einem Spulenfiepen kommen, welches das Mikro in der Dashcam aufzeichnet. Das ist von Hersteller sicher nicht so gewollt. Ich würde reklamieren und austauschen lassen. Es ist nicht auszuschließen, dass die Dashcam eher früher als später den Betrieb einstellt und Defekt ist.

    Beste Grüße
    Steve
    Dashcam-Wiki.de *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten

    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.
    Genau so ist es auch final gelaufen, man hat mir einen Preisnachlass von 15% gewährt, was ich akzeptiert habe. Der Support ist übrigens super freundlich und sehr hilfsbereit, sofern man sich auf Englisch mit den Kollegen dort austauschen kann. Wer das nicht kann, steht im Falle eines Problems wohl im Stau...

    Ich hab auch noch weitere Erkenntnisse zu besagter DR02J, aber der Reihe nach:

    Ich hatte mir ja vergangene Woche die gleiche Cam erneut bestellt - weil ich nicht davon ausging, dass sich der Support melden würde, was er aber ja dann doch getan hat. Nun kam mittlerweile die 2. Cam hier an - und ich konnte beide Geräte nebeneinander vergleichen...

    - die zweite Kamera hatte exakt die Firmware on Board, die ich auch auf meiner ersten installiert hab, womit jedoch kein Bild mehr kam.
    - das leise "Fiepen" haben beide Cams, die andere nur etwas leiser, aber vorhanden
    - ein direkter Vergleich der beiden zeigte, das der Sensor in meiner ersten Cam ganz offensichtlich besser war als in der 2.: die zweite hatte mehr Bildrauschen in dunklen Szenarien, immer wieder gabs in div. Bildbereichen eine Art Pixelmatsch, wo keine Details mehr zu erkennen waren. Die erste zeigte, egal bei welchen Lichtverhältnissen, sauber aufgelöste Bilder. Wie ich eingangs schon vermutet habe, scheint es eine hardwaretechnische Änderung gegeben zu haben, weshalb auch die vermeintlich neue FW von der Aukey- Webseite nicht kompatibel war.
    Die Seriennummer der 1. Cam ist auch höher als die der zweiten: (1835xx... im Gegensatz zu 1822xx)
    - Aufnahmen bei Nacht sehen zwar ganz nett aus, aber im Gegensatz zu den gestochen scharfen Tageslichtaufnahmen lässt selbiges hier zu wünschen übrig: Es sind weder die Nummernschilder von vorbeifahrenden Autos zu erkennen noch Details auf Strassenschildern etc. Während man tagsüber im Vorbeifahren zB die Benzinpreise an einer Tankstellenanzeige bestens erkennen kann, sind dieselben Anzeigetafeln bei Nacht komplett überstrahlt - die Preise (in roter Leuchtschrift) sind einfach nur strahlend rote Flächen ohne weiteren erkennbaren Inhalt.
    - Eher unschön: lediglich die beiden höchsten Auflösungen (2160p (24fps) und 1440p (30fps)) haben eine saubere Darstellung - ALLES, was an Auflösungen darunter kommt, also 1080p, 720p usw. war derart verrauscht, dass ich zunächst dachte, der Sensor wäre im Eimer. Ein Vergleich mit der zweiten Kamera zeigte jedoch, dass die das selbe macht. Scheint also wohl in der Natur der Sache zu liegen...
    Letztlich störts mich nicht, da ich eh nur 4k- Aufnahmen machen möchte und auf die anderen Auflösungen verzichten kann. Schön is aber was anderes...

    So ist das eben bei den China- Flitschen, wenn man was wirklich vernünftiges haben möchte, muss man eben deutlich tiefer in die Tasche greifen. Das war mir aber von vornherein bewusst, und trotz der genannten "Eigenheiten" habe ich nun eine Kamera, die das macht, was ich möchte für deutlich unter 80 Euro.
    Hallo @HAL9000

    HAL9000 schrieb:

    ein direkter Vergleich der beiden zeigte, das der Sensor in meiner ersten Cam ganz offensichtlich besser war als in der 2.: die zweite hatte mehr Bildrauschen in dunklen Szenarien, immer wieder gabs in div. Bildbereichen eine Art Pixelmatsch, wo keine Details mehr zu erkennen waren. Die erste zeigte, egal bei welchen Lichtverhältnissen, sauber aufgelöste Bilder. Wie ich eingangs schon vermutet habe, scheint es eine hardwaretechnische Änderung gegeben zu haben, weshalb auch die vermeintlich neue FW von der Aukey- Webseite nicht kompatibel war.


    Es ist für manche Dashcams in diesem Preisbereich nicht unüblich, dass die Produkte unter gleichem Namen oder Modellbezeichnung mit verschiedenem technischen "Inhalt" verkauft werden.

    Aber auch Produktionsschwankungen sind leider normal. So kann das unsaubere Bild auch mit der Optik - Material und Kalibrierung - zusammen hängen.
    Leider sind auch Markenprodukte von derartigen Schwankungen bei der Produktionsqualität nicht verschont, aber durch eine bessere Qualitätssicherung möglicherweise eher seltener. Das habe ich persönlich sehr deutlich bei meinen Test mit einigen Viofo A119S und GS6000-A12 gemerkt.
    >> Viofo A119S - starke Schwankungen bei Qualität

    Das Spulenfieben kann nicht normal sein. Das deutet entweder auf eine Fehlkonstruktion oder superbilligste Produktion bzw. Materialien hin. Ich hätte hier einen Austausch bevorzugt. Der Händler hat sich von diesem Mangel, der möglicherweise noch weitere Folgedefekte verursacht mit 15% Preisnachlass (ca. 12 EUR) nach meiner Ansicht zu billig frei gekauft. Ich hätte hier mindestens 50% (wegen mgl. Folgedefekte) erwartet oder einen kostenfreien Austausch.

    Letztendlich hast Du ca. 160 EUR (minus 12EUR Preisnachlass für erste Dashcam nach Reklamation) bezahlt, aber nur zwei Dashcams erhalten, welche nach einigem hin und her nur halbwegs zufrieden stellen. Schade! ;(
    Hoffentlich gibt es mit Deinen beiden Aukey-Dashcams keine weiteren Probleme.

    Beste Grüße
    Steve
    Dashcam-Wiki.de *rock*
    Aktuelle Dashcam-Wiki Autoren hier im Dashcamforum: Steve, Mani, Torsten

    Urheberhinweis: Dritten ist eine Übernahme oder Veröffentlichung der in Beiträgen platzierten Fotos nur mit entsprechender Nutzungslizenz gestattet. Die Berechnung der Lizenzgebühren erfolgt nach MFM.
    Naja, die zuletzt angekommene Dashcam geht ja die Tage wieder zurück zum A, ich behalte nur eine davon.
    Insofern waren es "nur" 78 Euro. Ich hab gute Aufnahmen bei Tageslicht und im Dunkeln ist es auch ok. Mehr will ich nicht.
    Ob das ein Spulen- Fiepen ist weiss ich nicht, denke aber eher nicht - denn die Spule würde man ja immer hören können, also auch während der Aufnahme, am Gehäuse. Es ist aber nur auf der Aufzeichnung selbst zu hören. Die Kamera an sich ist mucksmäuschenstill.
    Wie gesagt, will man mehr an Qualität, muss man eben sehr viel mehr Geld in die Hand nehmen oder ein anderes, ähnlich günstiges Modell hat dann wieder andere Einschränkungen, mit denen man leben muss.
    Letztlich, ich bin soweit zufrieden, ich habe für meine Kohle bekommen, was ich haben wollte und ich kann mit den Unzulänglichkeiten leben. Wunder kann ich dafür keine erwarten, das ist eben so. Hätte ich zB ne Kenwood Dashcam für 180 Kracher gekauft (passend für die Headunits), hätte ich dem Händler das Ding um die Ohren gewickelt - da würde ich o.g. Probleme sicherlich nicht akzeptieren.
    Wenn die Aukey nun 2 oder 3 Jahre hält, hat sie ihren Dienst getan und ich kauf mir eine neue.